• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 254
  • Last Modified:

Remote Desktop Printing

I understand the trick to getting Remote Desktop printing working is to have the software for the local printer loaded on the machine let's say at work and set as the default.  Here's my caveat, with an HP all in one device, it doesn't matter how many times you install that software it doesn't show up in the printer control panel untill it's physically connected with that USB cable.  Any suggestions/work arounds? And please don't say drag that bad boy from home one time to let it install..
0
ckentrus
Asked:
ckentrus
  • 2
  • 2
1 Solution
 
Jay_Jay70Commented:
the important thing to have installed is the driver not the software

also make sure that your local printers are set to map under your rdp connection settings
0
 
ckentrusAuthor Commented:
So far it's made no difference, it doesn't show up, all i see are the printers attached to my computer at work.  The box is checked to map local printers.
0
 
ckentrusAuthor Commented:
Here's the solution in case it ever comes up here on the site again.

http://support.microsoft.com/kb/302361/en-us

0
 
Jay_Jay70Commented:
awesome
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now