• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 472
  • Last Modified:

XP Pro SP2 Access Denied to Disk Management

I just purchased a new Dell computer, and when I try to go into Disk Management, i get the error.

You do not have rights to logial disk manager.  

I am logged in as the Administrator account and even went and added all group permissions to the Administrator account.  

Any ideas?

Patrick
0
truth_talker
Asked:
truth_talker
1 Solution
 
DCreatureCommented:
PUNKY, what does that has to do with his problem???

Anyway, truth_talker, were you trying to get into Disk Management which is part of Computer Management? When you said Logical Disk Manager, this reminds me of these two services (To see these two services, type services.msc in Run dialog box):

* Logical Disk Manager - Automatic (Startup Type)
* Logical Disk Manager Administrative Service - Manual (Startup Type)

Right click it and select Properties, under the first tab, make sure your Startup Type is set to be the same with the ones above. Then under Log On tab, mine has "Local System account" selected under 'Log on as' for both services.

Maybe the account used to log on and use these services, don't have permission to use them.
0
 
PUNKYCommented:
Oop! I misunderstood his question :) Thank for correct me DCreature!
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
DCreatureCommented:
PUNKY, no problems.

Truth_Talker, I have another suggestion, try creating another user account, name it "TestAdmin", as a member of Administrators group, then logon to Windows with TestAdmin account, try to access Disk Management.

If you can access it then the other account probably doesn't have privileges to use a few things, maybe it was set as a Power User account, just because the username is Administrator, it doesn't mean those Dell guys setup this account as a member of Administrators group for you.

The default membership of Administrator account is "Administrators" and "Users" group, check that this matches yours, if it's a member of other groups, try removing it from those groups and leave it as a member of "Administrators" and "Users" group only, and try again.
0
 
Booda2usCommented:
As the Microsoft article "Access to Disk Manager is Denied" (http://support.microsoft.com/default/aspx?scid=kb;en-us;q264910) explains, this problem usually occurs when the default authentication level or the default access permissions setting in the Distributed COM Configuration (dcom-cnfg.exe) utility has been changed from Connect to Default. To resolve the problem, run dcomcnfg.exe; this action opens the Distributed COM Configuration Properties dialog box. Go to the Default Properties tab and change the Default Authentication Level to Connect. Go to the Default Security tab and click Edit Default, under Default Access Permissions. Click Add, select the Administrator account or Administrators local group, and set the access type to Allow Access. Click OK repeatedly to exit the utility, then shut down and restart the system. . . .
Hope this helps, Booda2us
0
 
bpmurrayCommented:
I had this recentlly, and the reason was that there was no Administrator account explicitly set up on the new machine -it simply accepted Administrator as a login. I imagine this actually matches Booda2us comment that this had to do with accepting default security. Just check in your local users that you have a user called "Administrator" and that user is a member of the group "Administrators".
0
 
truth_talkerAuthor Commented:
The solution from Booda2us worked.

Thanks
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now