Turning off onboard sound

Hello peeeps, I just installed a 5.1 sound card and have no sound coming from my speakers, the only sounds are from the system speaker... speakers work fine, worked on the 2 channel built in card but of course with no rear speakers playing. So my question is as the title states, " How do I disable the onboard  and system sound so that my new card will work? Card is properly installed, speakers properly hooked up, new card driver installed, etc.... Did I miss something?
LVL 9
woodendudeAsked:
Who is Participating?
 
PUNKYConnect With a Mentor Commented:
Get in BIOS and disable it.

Cheers!
0
 
radomirthegreatCommented:
Hey, woodendude.  What is your computer's brand?  Is it easy to get into the BIOS and look around?
0
 
fredshovelCommented:
Hi woodendude,

If you haven't done this already go to Start/Control Panel/Sounds And Audio Devices/ Cliockk on Audio (Tab) and select your new card.


Cheers
0
 
THWAK404Commented:
most newer motherboards automatically disable the sound when a sound card is inserted automatically and doesn't display a turn on or turn off option in the bios of the mother board but if you see "disable onboard audio" in the bios select the option. if your still having trouble post your mother board name and version so we can find the instructions online ;-)
0
 
fredshovelCommented:
Cliockk -- this is French for 'Click'
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.