Solved

Unable to change user passwords

Posted on 2006-06-13
10
232 Views
Last Modified: 2010-04-18
Hello,

I am using Windows Server 2003 Standard.  Lately, whenever I have to change a user password, no matter what I try, it comes back and tells me the password I have entered does not meet the necessary requirements. I have several GPO's and have eliminated any password requirements from all of them, including the Default Domain Policy.  The policies are also not linked nor being enforced.  I still cannot change the password for an existing user and I cannot create a new user ID and password in existing OU's.  I'm in the process of implementing tighter password controls and my users routinely lock themselves out.

Anyone have any ideas on what's going on?

Thanks.....
Armando
0
Comment
Question by:ajcanal
  • 3
  • 2
  • 2
  • +2
10 Comments
 
LVL 48

Accepted Solution

by:
Jay_Jay70 earned 500 total points
ID: 16899804
check the default domain, & default domain controllers gpo gpedit.msc - i have battled this as well!
0
 
LVL 3

Expert Comment

by:taylorludwig
ID: 16900493
In the control panel and then the administrative tools there is a shortcut called "domain security policy" open that on the tree expand "account settings" then go to "password settings". its self explanitory but when i do testing i just change default password length to 1 and turn complexity to disabled and you should be set.  You can change them to whatever your needs are.  

After you do that you wont get the error telling you that your passwords dont meet requirements.

Hope this helps.
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16900731
make sure you turn off both policies
0
Backup Solution for AWS

Read about how CloudBerry Backup fully integrates your backups with Amazon S3 and Amazon Glacier to provide military-grade encryption and dramatically cut storage costs on any platform.

 
LVL 9

Expert Comment

by:vsg375
ID: 16900874
Hi

not much to add here, except that if you want a good visibility on what's actually implemented, consider using the RSOP snap-in. Always convenient.

Cheers
0
 
LVL 7

Expert Comment

by:Cherukuri30
ID: 16900899
in continuation to above messages of Jay and Taylor

Start->Programs->Administrative Tools->Domain Security Policy (Default Domain Security Settings window will be opened)

In this window expand "Account Policies" and Click on "Password Policy" and you will see the options in the right pane.

here double click on "minimum password length" and change it 4 to 0 and then again double click on "Password must meet complexity requirements" and select the radio button "disabled"

close this window open command prompt and type  gpupdate.exe and press enter. Now try to change the passwords of the users
 

0
 

Author Comment

by:ajcanal
ID: 16917336
Folks,

Thank you for your input.  I've tried your recommended stepts, reset all settings to "Not Defined" in all GPO's. Nothing seems to work. I'm starting to worry!

Any other ideaas?

Thanks again.

Armando
0
 
LVL 7

Expert Comment

by:Cherukuri30
ID: 16917601
you should not make them not defined. you just have to disable them as i told above
0
 
LVL 3

Expert Comment

by:taylorludwig
ID: 16918881
I think your in the wrong place make sure you follow the place as above.  You dont need to be in group policy.  Just local security policy.  

Start-->control panel --> administrative tools --> local security policy.
0
 

Author Comment

by:ajcanal
ID: 16919902
Thanks again guys.

This is a Domain Controller.  When Active Directory is implemented the Local Security Policy is replaced by the Domain Controller Security Policy and the Domain Security Policy.  The Local Security Policy option dissapears when a machines is promoted to a DC. A gpedit.msc will take me there.  Prolem solved.

Thanks.
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16920294
no problem
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Recently, I had the need to build a standalone system to run a point-of-sale system. I’m running this on a low-voltage Atom processor, so I wanted a light-weight operating system, but still needed Windows. I chose to use Microsoft Windows Server 200…
On July 14th 2015, Windows Server 2003 will become End of Support, leaving hundreds of thousands of servers around the world that still run this 12 year old operating system vulnerable and potentially out of compliance in many organisations around t…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question