Solved

TrueVector service error in log

Posted on 2006-06-14
10
926 Views
Last Modified: 2008-02-01
Hello,
Not sure I've categorised this right but oh well.

I get 1-4 of these errors in my error log every time I use my computer:

TrueVector Service TrueVector driver: Driver install or load failure: LoadNTDeviceDriver. Win32 error: The system cannot find the file specified.  

I have gathered from other questions that this is related to ZoneAlarm. I think this must have been installed when I installed my Cisco VPN. However, this problem has only occurred since April and the errors come up whether or not I use the VPN. I'm not sure if it is actually causing problems with the computer performance but I have had a few times recently when the whole computer stops responding and I have to turn it off.
Things that I changed in April:
I started using outlook express for my Webmail emails.
Thats all I can think of.

Although there is another question with this same issue, the links to the solution at the ZoneAlarm site posted on that question don't work anymore! I can't find the files related to Zone Alarm anywhere on my computer either.

Warning: I am definitely not an expert so talk slowly and loudly please.

Oh yeah:
I have a Fujitsu siemens Scenic E300 with Windows XP Pro.
0
Comment
Question by:Tara1981
  • 5
  • 5
10 Comments
 
LVL 15

Accepted Solution

by:
venom96737 earned 200 total points
ID: 16903126
sounds like you had zone alarm at some point ni time and tried to uninstall it in the add/remove programs.  What you need to do is delete vsmon.exe and VSDATANT.sys
0
 
LVL 15

Expert Comment

by:venom96737
ID: 16903128
might have to do this in safe mode
0
 
LVL 15

Expert Comment

by:venom96737
ID: 16903165
the easiest way to find them is to use search files and folders
0
 

Author Comment

by:Tara1981
ID: 16903576
Thanks for the quick response.
I don't remember uninstalling but it sounds like something I might do!
I have deleted vsdatant.sys.
Couldn't find vsmon.exe but I'm assuming that means it isn't there anyway.
I will have to check my error log tomorrow to see if the problem is sorted.
Thanks again.
0
 

Author Comment

by:Tara1981
ID: 16909893
Ok, now there is a new error and instead of there being 3 or 4 errors there is about 100, and the PC has only been on a few minutes!
The errors alternate like so:
15 June 2006 TrueVector Service TrueVector engine: [SAPI] 249 2  
15 June 2006 TrueVector Service TrueVector engine: [SAPI] 253 C:\WINDOWS\system32\vsdatant.s ys  

Any ideas?
This is a bit scary. My error log is massive.
0
Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

 

Author Comment

by:Tara1981
ID: 16910107
I have decided to uninstall and reinstall my Cisco VPN client as I think its something to do with this from this site here: http://forums.techguy.org/windows-nt-2000-xp/335147-solved-truevector-driver-driver-install.html

My event log only says dates not times so its difficult to know whether I have sorted it out by doing this until tomorrow! (there is probably a way round this but I don't know it).
Thanks for your help anyway.
0
 
LVL 15

Expert Comment

by:venom96737
ID: 16910891
TrueVector Service TrueVector engine is zonealarm firewall try uninstalling and reinstalling zone alarm
0
 

Author Comment

by:Tara1981
ID: 16911661
Uninstalling Cisco VPN through their uninstall tool effectively removed all the files that were causing problems (vsdatant etc). I think zonealarm must be integrated into the Cisco VPN (as suggested in the link contained in my last post) and as there is no Zone Alarm firewall obviously present on my system (no interface or anything, no files called zone alarm or anything similar). Having reinstalled Cisco VPN, I am waiting to see if there are still problems so wait for my next post before working on the problem anymore as I don't want to waste anyone's time.
Thanks for all your ideas so far.
0
 
LVL 15

Expert Comment

by:venom96737
ID: 16914516
good deal Tara
0
 

Author Comment

by:Tara1981
ID: 16919109
Ok, no errors in the log today so I guess that means its sorted for now.  Just for the record, it was uninstalling Cisco VPN with their uninstall tool and then reinstalling that solved the problem.
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

Can I legally transfer my OEM version of Windows to another PC?  (AKA - Can I put a new systemboard in my OEM PC?) Few of us are both IT and legal experts but we all have our own views of Microsoft's licensing rules and how they apply.  There are…
Issue: Unstable cursor in Windows XP and Windows runs extremely slow in that any click will bring up the Hour glass (sometimes for several seconds before giving you what you want) . Troubleshooting Process and the FINAL FIX: This issue see…
In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now