• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1049
  • Last Modified:

550 Rule imposed mail relay denied

We are running Exchange Server 2003 Enterprise. When all internal emails are sent successfuly. When sending to some external adresses, but not all, we get the following error:

There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.
  <xptjhbex.xpert.local #5.5.0 smtp;550 Rule imposed mail relay denied>

xptjhbex.xpert.local is our local server. This message comes through after we send, almost instantly.

We have checked all the SMTP relay setting and all is correct.

Does anyone know something else that could be causing this problem?

Thanks
0
paulkeys
Asked:
paulkeys
  • 3
  • 2
  • 2
1 Solution
 
AmitspeedstarCommented:

Follow the article below on technet site

http://support.microsoft.com/kb/295164/en-us

It describes the same error i.e the 550 .

More what u can do is just check the connection filtering as it uses a real time block list to determine what to block . for this if u need more information follow the below article on technet .

This should solve ur problem.

Amit.
0
 
AmitspeedstarCommented:

Oh the article for the connection filtering is here

http://support.microsoft.com/kb/823866/en-us

My apologies for missing out in my previous comment.


Amit.
0
 
SembeeCommented:
Your server announcing itself as xptjhbex.xpert.local will also be a problem. That isn't a valid name on the internet, and anyone doing reverse lookups on the banner will fail you on that measure. Change the server to ensure that it is announcing itself as something valid.

Simon.
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
paulkeysAuthor Commented:
Thanks simon,

How do we change what the server announces itself as?
0
 
SembeeCommented:
ESM, Servers, <your server>, Protocols, SMTP. Right click on the SMTP VS and choose Properties. Click on the tab "Delivery" and then Advanced. Change the entry in FQDN to match what your server is known as on the internet. Don't bother with Check DNS as it will probably fail.

Simon.
0
 
paulkeysAuthor Commented:
Thanks Simon,

Still getting the same error, except now the server name is obviously being referred to as mail.xpert.co.za which is a valid domain name. The error is not consistant though it only appears when sending to certain domains?
0
 
SembeeCommented:
That has to be one of the more interesting dns configurations for that domain.
http://www.dnsreport.com/tools/dnsreport.ch?domain=xpert.co.za

The message is not an Exchange message.
Are you sending emails through a smart host?

Simon.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now