Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Terminal sessions dropping on new Vlan / subnet

Posted on 2006-06-14
10
Medium Priority
?
307 Views
Last Modified: 2013-11-21
I created a second vlan and added a new subnet for this vlan.  Users on this new vlan2 connect via terminal services to a server on the vlan1 and there connection keeps dropping.  

I'm just wondering if there is some sort of setting i am missing or something that could be causing this problem?

What type of info can i provide to help?

Thanks in advance,
0
Comment
Question by:lgropper
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
  • 2
10 Comments
 
LVL 12

Expert Comment

by:Scotty_cisco
ID: 16904211
if you could post a show run of just the 2 vlans and what is doing the routing ... type of equipment that will help

Thanks
scott
0
 

Author Comment

by:lgropper
ID: 16904502
here is the "show run" for the vlan's

!
version 12.2
service config
no service pad
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
service sequence-numbers
!
hostname CMT3560_Server_Room
!
enable secret 5 $1$D3rC$mYqVJa9nbjoOi3hKvU58r.
!
clock timezone UTC -5
clock summer-time UTC recurring
ip subnet-zero
ip routing
!
ip name-server 192.168.100.5
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
 speed 1000
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
!
interface GigabitEthernet0/11
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface GigabitEthernet0/29
!
interface GigabitEthernet0/30
!
interface GigabitEthernet0/31
!
interface GigabitEthernet0/32
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet0/33
!
interface GigabitEthernet0/34
!
interface GigabitEthernet0/35
!
interface GigabitEthernet0/36
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet0/37
!
interface GigabitEthernet0/38
!
interface GigabitEthernet0/39
!
interface GigabitEthernet0/40
!
interface GigabitEthernet0/41
!
interface GigabitEthernet0/42
 switchport access vlan 2
!
interface GigabitEthernet0/43
!
interface GigabitEthernet0/44
 switchport access vlan 2
!
interface GigabitEthernet0/45
!
interface GigabitEthernet0/46
!
interface GigabitEthernet0/47
!
interface GigabitEthernet0/48
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet0/49
!
interface GigabitEthernet0/50
!
interface GigabitEthernet0/51
!
interface GigabitEthernet0/52
!
interface Vlan1
 ip address 192.168.100.201 255.255.255.0
!
interface Vlan2
 ip address 192.168.150.201 255.255.255.0
 ip helper-address 192.168.100.5
!
ip default-gateway 192.168.100.71
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.100.71


Gateway on Vlan 1 is a nortel contivity at 192.168.100.71 which has routes for the second subnet.  All dhcp for vlan 1 has this as their gateway.  The same dhcp server hosts for vlan2 which supplies a gateway of 192.168.200.201 (cisco switch 3560).

I believe i could make the switch my main gateway for everything and then the swithc will have the contivity as its last resort.  would this actually be causing an issue with terminl services?

Thanks,
0
 
LVL 13

Expert Comment

by:prashsax
ID: 16904583
Is their some kind of proxy or natting happening between client and the Terminal Server.

This could be the issue with session timeouts.

0
Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

 
LVL 12

Expert Comment

by:Scotty_cisco
ID: 16904730
The nortel is a firewall it could be timing out the sessions for inactivity ... or a number of other reasons you may want to make the switch your L3 routing gateway for both segments and see if the issue goes away.

Thanks
Scott
0
 

Author Comment

by:lgropper
ID: 16904945
i have changed the gateway to the switch on the terminal server.  I will let you know how it goes.

thank you!
0
 
LVL 12

Expert Comment

by:Scotty_cisco
ID: 16913049
how has this been working?  Did moving the default gateway help?

Thanks
Scott
0
 

Author Comment

by:lgropper
ID: 16914116
I changed the gateway and it still seemed to be happening... We have had problems with the NIC on the server so we have replaced that as well. I'll keep you posted.

Chad
0
 
LVL 13

Expert Comment

by:prashsax
ID: 16914207
Could NIC be going into power save mode after sometime of inactivity.
0
 

Author Comment

by:lgropper
ID: 16914240
There's no way there is inactivity on this server... at any given time we have about 50 users on, and it seems only users in the new subnet are being affected.  There has to be some form of timeout that dropping the connection.  Scotty's idea with the gateway makes sense, just have to play it out a bit.
0
 
LVL 12

Accepted Solution

by:
Scotty_cisco earned 1000 total points
ID: 16914353
One of the things I have experianced a lot of is the fact that sessions close for different reasons... I can be SSH'ed into a system and it will work great as long as there is some traffic crossing it but if it goes Idle for a period of time then it closes the connection just depends on the application and the network gear inbetween the 2 hosts.

Thanks
scott
0

Featured Post

Q2 2017 - Latest Malware & Internet Attacks

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out our latest Quarterly Internet Security Report!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
In this article, we’ll look at how to deploy ProxySQL.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question