• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 354
  • Last Modified:

Dump Saved passwords In IE6

Experts,

I forgot where the option to remember passwords typed into web forms is located in IE 6.  How do I turn it off and does doing so dump anything previously entered.

Thanks!
0
Mixmangle
Asked:
Mixmangle
  • 3
  • 2
3 Solutions
 
Nat_cCommented:
Hi Mixmangle,

You can find it in "tools", "Internet Options", "Content" tab, "Auto Complete" button

There is a check box to clear for "Prompt me to save passwords" and a button to "Clear passwords"

I would assume that unticking the prompt box would not clear your passwords but I'm not 100% sure.

HTH,
Nat
0
 
war1Commented:
Greetings, Mixmangle !

Unchecking the option in Autocomplete will cause previously entered passwords not to show in the login page. Passwords are encrypted in the registry, so they will cannot be read.

Best wishes!
0
 
MixmangleAuthor Commented:
But is there a way I can dump them without having to invoke that diologue?
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
war1Commented:
>> dump them without having to invoke that diologue?

What do mean by "dump them"?  What do do mean by "that dialog"?

When you disable autocomplete, the passwords are not shown.  You will have to manually type in the username and password into a login fields.
0
 
MixmangleAuthor Commented:
I guess I have two different situations in mind. Sorry about the confusion:

1.   I am familiar with the check box that says something to the effect "Do you want IE to remember this information next time?  If I say YES, it auto completes next time I am there correct.  If I say NO, it doesn't.  If I choose Dont ask me again, it never asks again.  Is that right?  But suppose I said yes to alot of different places and later decided I didn't want others using my computer to be granted that automatic access . . . . how do I turn the whole thing OFF???


2.  IN a different autocomplete - - - - - Let's say I go to Google and start a search.  I type in the first three letters of a search. IE remembers the search from last time.  How do I clear this?
0
 
war1Commented:
Mixmangle,

Thanks for the clarification.

1.  This is not really due to autocomplete, but to cookies.  If you decide not to "remember me" in login, you delete the cookies files. Go to Tools > Internet Options > General tab.  Under Temporary Internet Files, click "Delete Cookies".

2. This is due to autocomplete.  Go to Tools > Internet Options > Content > Autocomplete.  If you want only to delete the remembers search phrases, click "Clear Forms" button.  If you want to disable the remembering of Google search, uncheck "Forms" Click OK.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now