Solved

Novell Client 4.9-  "NMAS: Client Login Module not found" Error 1663- 0xFFFFF981

Posted on 2006-06-14
11
1,824 Views
Last Modified: 2008-01-09
I am trying to connect from win XP clients to a novell Netware 6.5 sp3 server that untill today had been acting fine.  When I try to log in I get the error above.  None of the workstations that have rebooted can log on all that have not are still loged on fine.  Where do I start?
0
Comment
Question by:wmoormann
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 2
  • +1
11 Comments
 
LVL 19

Expert Comment

by:billmercer
ID: 16906174
Start here...
  http://www.experts-exchange.com/Networking/Netware/Q_21145451.html
Also, what does 4.9- mean? Is it 4.90 or 4.91? Try client 4.91sp2. Also, you should install SP5 on your netware server.


0
 

Author Comment

by:wmoormann
ID: 16906334
sorry I am using client 4.91sp2
0
 
LVL 30

Accepted Solution

by:
pgm554 earned 500 total points
ID: 16907674
Are you running NMAS?
If not go into Novell client properties ,advanced settings .pull down menu, and turn it off.

Just for the heck of it ,have you looked on your server console for an error or abend?
That doesn't just happen overnight.
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 
LVL 35

Expert Comment

by:ShineOn
ID: 16907979
The suddenness bugs me a bit.  That it coincides with "patch tuesday" bugs me more.

Do you have WSUS or are you getting your Windows updates via autoupdate directly from the M$ site?  If it's WSUS you may want to be more careful with testing before you approve the hotfixes...

Not saying that it was a "patch tuesday" issue, for sure, but if nothing else changed, and there are no abends or errors on the server, that's what I'd suspect first - especially if things are working 'til you reboot the client PC.
0
 
LVL 35

Expert Comment

by:ShineOn
ID: 16907987
More on "patch tuesday" - I haven't checked yet to see what all they pushed out this go-around, but I understand there were like 8 critical updates.  I will look into it more in-depth now and post back (if I remember) with whether there are any that I think might be suspect for this issue.
0
 
LVL 30

Expert Comment

by:pgm554
ID: 16908036
Oh,wouldn't that be just dandy!

And do you know what would make it even more interesting?
If the "NEW" WGA download ( deemed a critical patch ,even though it is pre-release software and not critcal to anybody but M$))were the culprit.

Shades of the Sony DRM scandel!
0
 
LVL 35

Expert Comment

by:ShineOn
ID: 16908781
MS06-025 RRAS vulnerability fix may be a possibility, as it affects RPC login activities.  Then there's MS06-031, also affecting RPC authentication, but that only affects W2KSP4.  Then there's MS06-030 SMB hotfix.  Ii don't see how the TCP/IP hotfix would affect the login process,  and I don't see how the Word or Powerpoint hotfixes would.  

The only other one that I'm not so sure about is the Internet Explorer cumulative update, MS06-021. That's the one that  usually has the obscure fixes that break things behind the scenes.  The  block on the ActiveX "fix" that broke a lot of things is gone and that ActiveX "fix" is now permanent.  Maybe it's an ActiveX thing, who knows?  The "Internet Explorer" hotfixes also mess with the basic file management and code execution API set of Windoze, a direct result of them having kludged IE into the Windoze kernel to "prove" it's part of the OS, to get away with their illegal bundling scheme...  and we're still paying for it today.

I wish they'd give more than just the files that get replaced 'cause you know dang well they futz with the registry and stuff.   They probably delete things too, but don't tell you what.
0
 

Author Comment

by:wmoormann
ID: 16911021
A little more Information After a lot of searching it was not a Patch problem although I am running WSUS connected to about 1/2 of my clinets all of the clients had the problem.  

Turning off NMAS worked, and that is what I am currently dooing to keep users connected,  The underling problem is still in effect.  NMAS was to be used to allow for Biometric readers and smart cards for Novell Netware logins.  Till I can figure out what the NMAS error is all about that project will have to be on hold.

There are no server errors or abends.  However I can not get iManager to run on that server.  I have to use it off of another server.

Thanks for every ones help.  All of the ideas were good ones.  I have a call into Novell about the problem (still waiting for a call back 16 hours and counting).  I will post any follow up that comes along.

Thanks
0
 
LVL 35

Expert Comment

by:ShineOn
ID: 16911662
Dumb question, have you reinstalled the client at all?
0
 

Author Comment

by:wmoormann
ID: 16911798
yes and just for grins tried an older one as well No Luck

All works fine if i disable NMAS

Does NMAS secure via certificate?

Could this be some form of certificate experation?
0
 
LVL 35

Expert Comment

by:ShineOn
ID: 16912064
It depends on the method, I'd wager.  What methods do you have enabled?  You say there's a problem on a server with iManager - is that a load issue (tomcat and/or apache) or is it that you can't access it from your browser?  Does that look like a cert issue?  If so, then they may be related.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
novell 6 and groupwise 4 426
Network troubleshooting 4 296
log in log 7 558
WIN7 connect  to OLD  netware 4.1 server protocol 5 1,075
While it may be true that the internet is a place of possibilities, it is also a hostile environment lurking with many dangers. By clicking on the wrong link, trusting the wrong person or using a weak password, you are virtually inviting hackers to …
This article demonstrates probably the easiest way to configure domain-wide tier isolation within Active Directory. If you do not know tier isolation read https://technet.microsoft.com/en-us/windows-server-docs/security/securing-privileged-access/s…
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question