• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 879
  • Last Modified:

mdelete on ftp (windows 2003 server)

Hi guye,

I am unable to delete multiple files using "mdelete". I get this message as "Type Set to A".

Thanks
Sadat
0
sadat_shaik
Asked:
sadat_shaik
  • 2
1 Solution
 
Jim P.Commented:
Sadat,

You posted this to the Databases (General) Topic Area.  It would probably fit batter under the Windows 2K3 TA. http://www.experts-exchange.com/Operating_Systems/Windows_Server_2003/

That being said before trying the mdelete try typing in "binary". And to change whether it asks for each delete type prompt to change the interaction mode.
0
 
jrb1Commented:
That's not an error message.  I get the same thing.  When I say:

mdelete *.txt

And I don't have any .txt files, then I get:

200 Type set to A.
Cannot find list of remote files.

However, if the files exist and I am in interactive mode, it lists the files one by one and prompts me to delete.

Thenk, if I say:

PROMPT

It will turn off interactive mode and then I do:

mdelete *.txt

and it responds with:

200 Type set to A.
250 DELE command successful.
250 DELE command successful.
0
 
Jim P.Commented:
No objections.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now