• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 217
  • Last Modified:

Win XP permission on a slave hd!

I have a pc that I lost all the passwords. I tried the reset tools and it did not work.
I plugged the hd onto my other pc as a slave. However I can't do anything after I successfully hook it up. It says "access denied" when I click on the user folder in the document settings.

How can I enable that?


Andy
0
andytle
Asked:
andytle
  • 2
1 Solution
 
GeneralMandibleCommented:
What you might need to do is set permissions.  If it won't let you do that, you may need to Take Ownership of the folders & files.  Then you should be able to set the permissions.  If this is XP Home, you will have to do all this from safe mode.
0
 
GeneralMandibleCommented:
To set permissions, right click on a folder & select properties.  Click on the security tab.  Make sure the administrators group is in there with full control.  Click on the Advanced button for applying to subfolders & files...and taking ownership.

Here is a link from MS
http://support.microsoft.com/kb/308418/en-us

Make sure you turn off Simple File Sharing if XP Pro
http://lucy.uwec.edu/help/WinXP/perm-advfolder.htm
0
 
andytleAuthor Commented:
Thank you very much.


Andy
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now