Wireless Router to connect computers (LAN)

Posted on 2006-06-14
Last Modified: 2013-11-29
I was helping a friend with his office computers.  He wanted to connect two computers.  There was no broadband internet set up yet.  This is to come later.  

I bought a Lynksys wireless router and a USB receiver.  I set up the router and configured it with WEP security on PC1.  I connected the USB to PC2 and installed the software.  The USB receiver was not able to make a final connection.  When I set it up, the connection tried to aquire a network address and failed.  I tried again and again with the same result.

When I set up the USB reciever, I could see the router and tried to connect to it with the WEP password.  
I set up the Workgroup on both PCs to the same name.  I also shared hard drives on both PCs.

Can anyone give me advice on how to fix this so the connection is working.  I have to go back and finish this and hope I can get it working as I told my friend I could.

Question by:Scotto13
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +1
LVL 10

Assisted Solution

snerkel earned 100 total points
ID: 16907712
LVL 10

Accepted Solution

bbrunning earned 150 total points
ID: 16907823
If this is at an office you may be trying to hop on another network. Did you change the SSID to something other than linksys? If not you might be trying to hop on the wrong router.

If you did change it I would uninstall all the software for the USB adapter, unplug it, reboot, reinstall the software (WITHOUT PLUGGIN IN THE ADAPTER)
After the installation is finished, plug the usb adapter back in and let it finish the install.

Try then to connect.

Also, if you have WinXP on the PC using the adaptor, you can use it without installing the program that comes bundled with the usb adaptor and just use windows to control the connection, this seems to work better most of the time.

Author Comment

ID: 16907849
bb: How do I control the USB adapter connection with windows?  
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

LVL 10

Expert Comment

ID: 16908012
If you have WinXP with SP2 all you have to do is right-click the connection icon in the systray and click view wireless networks. It's built in. If you still have the linksys program running you have to disable it and let windows control the wireless settings. It's on the main screen normally with linksys WiFi Apps.
LVL 10

Expert Comment

ID: 16908014
SP1 works too

Expert Comment

ID: 16909001
Did you use 128bit WEP on the router?

Because using the windows control to setup your connection doesn’t work properly with 128bit Wep

If you are using 128 bit Wep i would use the software with the usb device.
If you want to use windows software to control the wireless connection try setting it back to 64bit Wep

Also make sure that the wzc service is running on the computer with the usb device, (administrative tools\services wireless zero config service) option enabled auto

Also does the computer have a Firewall enabled like Norton internet security?
If it does you will need to create a rule to allow your new networks traffic!

Try turning off any firewalls temporarily to test if the connection comes to life then turn them back on and try setting them up to allow the traffic

Regards Clinton Storer.
LVL 10

Expert Comment

ID: 16909023
::Because using the windows control to setup your connection doesn’t work properly with 128bit Wep::

Since when? I have it setup at my house with 2 wireless clients and I set it up at a clients house just fine. (Using WinXP to manage it)

LVL 10

Expert Comment

ID: 16909131
>> Because using the windows control to setup your connection doesn’t work properly with 128bit Wep

What a load of rubbish

Author Comment

ID: 16912082
I was using 64 bit WEP.  Thanks for your advise.  

I will attempt to get it going tonight.

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Suggested Courses

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question