Wireless Router to connect computers (LAN)

I was helping a friend with his office computers.  He wanted to connect two computers.  There was no broadband internet set up yet.  This is to come later.  

I bought a Lynksys wireless router and a USB receiver.  I set up the router and configured it with WEP security on PC1.  I connected the USB to PC2 and installed the software.  The USB receiver was not able to make a final connection.  When I set it up, the connection tried to aquire a network address and failed.  I tried again and again with the same result.

When I set up the USB reciever, I could see the router and tried to connect to it with the WEP password.  
I set up the Workgroup on both PCs to the same name.  I also shared hard drives on both PCs.

Can anyone give me advice on how to fix this so the connection is working.  I have to go back and finish this and hope I can get it working as I told my friend I could.

Scotto13
Scotto13Asked:
Who is Participating?
 
bbrunningConnect With a Mentor Commented:
If this is at an office you may be trying to hop on another network. Did you change the SSID to something other than linksys? If not you might be trying to hop on the wrong router.

If you did change it I would uninstall all the software for the USB adapter, unplug it, reboot, reinstall the software (WITHOUT PLUGGIN IN THE ADAPTER)
After the installation is finished, plug the usb adapter back in and let it finish the install.

Try then to connect.

Also, if you have WinXP on the PC using the adaptor, you can use it without installing the program that comes bundled with the usb adaptor and just use windows to control the connection, this seems to work better most of the time.
0
 
Scotto13Author Commented:
bb: How do I control the USB adapter connection with windows?  
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
bbrunningCommented:
If you have WinXP with SP2 all you have to do is right-click the connection icon in the systray and click view wireless networks. It's built in. If you still have the linksys program running you have to disable it and let windows control the wireless settings. It's on the main screen normally with linksys WiFi Apps.
0
 
bbrunningCommented:
SP1 works too
0
 
clintonsCommented:
Did you use 128bit WEP on the router?

Because using the windows control to setup your connection doesn’t work properly with 128bit Wep

If you are using 128 bit Wep i would use the software with the usb device.
If you want to use windows software to control the wireless connection try setting it back to 64bit Wep

Also make sure that the wzc service is running on the computer with the usb device, (administrative tools\services wireless zero config service) option enabled auto

Also does the computer have a Firewall enabled like Norton internet security?
If it does you will need to create a rule to allow your new networks traffic!

Try turning off any firewalls temporarily to test if the connection comes to life then turn them back on and try setting them up to allow the traffic

Regards Clinton Storer.
0
 
bbrunningCommented:
::Because using the windows control to setup your connection doesn’t work properly with 128bit Wep::

Since when? I have it setup at my house with 2 wireless clients and I set it up at a clients house just fine. (Using WinXP to manage it)

bbrunning
0
 
snerkelCommented:
>> Because using the windows control to setup your connection doesn’t work properly with 128bit Wep

What a load of rubbish
0
 
Scotto13Author Commented:
I was using 64 bit WEP.  Thanks for your advise.  

I will attempt to get it going tonight.
Scotto13
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.