Norton AntiVirus Live Update LU1875 consistently fails preventing Live Update to run

I have been running Norton AntiVirus Live Update for the past couple of months to get new virus definitions.  However, it failes on update LU1875 everytime forcing me to go through a manual process to update viruses which is a pain.  I have tried going through Norton's recommendations to fix the problem using the following link:

http://service1.symantec.com/support/sharedtech.nsf/docid/2005102616174713?OpenDocument&seg=hho&src=_mi&product=LU&version=3.0&language=english&module=LU&error=1875&build=Symantec

Still, I have the same results which are shown below:

      The following updates have been aborted:
      > Norton AntiVirus Virus Definitions has 1 aborted update(s).
      Reason:
      LU1875: This update failed during its preprocessing welcome text phase


       LiveUpdate session is complete.

I would like to be able to run Live Update again and avoid this recurring problem.  Is anyone able to provide a solution to this problem?  Thanks.
kbarbozaAsked:
Who is Participating?
 
war1Connect With a Mentor Commented:
Greetings, kbarboza !

http://reviews.cnet.com/5208-6132-0.html?forumID=32&threadID=173606&messageID=1937880

Search for hidden files Catalog.LiveSubscribe and MyProfile.UserProfile and delete them. Then reinstall Norton Antivirus. See the details in above link.

Best wishes!
0
 
ys_2kCommented:
i would suggest you to download the latest virus pattern and install manually,
http://securityresponse.symantec.com/avcenter/download/pages/US-N95.html


if still cant solved, how about reinstall the norton?
0
 
war1Commented:
kbarboza,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 
kbarbozaAuthor Commented:
war1,

Thanks for your help and posted solution.  It took awhile, but using the solution you referred to along with some other research, it appears my problem is finally fixed.  I am still showing an error with Norton CleanSweep now, but my virus definitions have updated.  I just finished working on it this afternoon.  Hopefully the trend continues.  Thanks again.

kbarboza
0
 
war1Commented:
kbarboza, glad to help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.