• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 403
  • Last Modified:

R7 stability.

I've been testing R7.0.1 now for several days, and in that time I had 3 NSD's and one red box. I can't say I really put it under pressure, but this is somewhat disappointing. The red box was in the Admin client, so that could be due to the fact that I've dragged my Workspace all the way from an R4 system to now R7. I would have imagined that by now there were no NULL LookupHandles left, but they still exist.

What's your experience, how's Notes/Designer/Admin/Domino behaving?
0
Sjef Bosman
Asked:
Sjef Bosman
  • 4
  • 2
  • 2
  • +1
2 Solutions
 
bpmurrayCommented:
Very solid indeed. I've been using it for some time, since beta, and it's been pretty good. Initially, loads of redboxes, but they've diminished in number to the extent that I haven't seen one since 7.0 shipped. Just looked at Help/About, and I've only got 7.0 - I wasn't aware there was a 7.0.1.

The thing has gotten so big now, that it's likely there are still plenty of nasty corners filled with red boxes, but they're in out of the way places, so you should only bump into them very rarely.
0
 
SysExpertCommented:
I have not started testing yet, but I hope to in the next 30 days.

I will keep you posted.
0
 
madheeswarCommented:
Sjef,
For 20points, you want all the details?
;0)

I have tested version 7 and there are no problems as such.. May be I did not migrated from 4 to 7.
Its a fresh install.
May be migrating from 4 to 7 caused this problem... Why can't you try with a Fresh install.

Lotus clearly said, Inorder to upgrade to the latest version, we have to migrate to the available version before the latest version or install a new server.

Hope it clears it.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
bpmurrayCommented:
Good point madhheswar: I upgraded with all the versions, 4 -> 4.1 ... -> 5.0 -> 5.1 -> ... -> 6.0 -> ... -> 7.0 and it seems very reliable to me.
0
 
Sjef BosmanGroupware ConsultantAuthor Commented:
I migrated over the years, so not in one go from 4 to 7: lots of 4 releases, then lots of 5, and one release of R6.
0
 
madheeswarCommented:
Then I have very limited idea on why it does behave in that way.

May be some where files are not copied or corrupted. Try to re-install and see.

may be a fresh install will solve the problem.
0
 
Sjef BosmanGroupware ConsultantAuthor Commented:
It's not really a problem I have, I just wanted your opinions on the reliability of Notes and Domino R7. I'll try to figure out what causes my mishaps over here. Could be almost anything...
0
 
SysExpertCommented:
I would check the following.
1) Rightfax program for Domino
2) Symantec NAV or SMS for Domino
3) Unneeded Rx entries in the notes.ini

I usually build a Clean test server and then do a compare of Notes.ini from it, with the production server to see what has changed.

Make sure that the recommended new templates are copied to All servers, even if they have not yet been upgraded.

I hope this helps !
0
 
Sjef BosmanGroupware ConsultantAuthor Commented:
And another NSD... I got a mail with a link to www.spykerlog.nl (beautiful cars by the way). I opened it, followed the link to sthe story with Jeremy Clarkson (TopGear, brilliant programme!), clicked on the video in the middle, and after a few second Notes gave up. Just for the fun, I tried to reproduce it. Too easy, Notes threw the towel the same way.

Configuration:
- Notes 7.0.1
- browser is set to Notes with IE
- IE is not the standard browser on my system (Firefox)

I used the same sequence in Firefox, and it played the same trick on me! I cannot switch tabs any more, no new pages, so I assume even Firefox isn't too fond of this page. So I assume it's something else. In IE by itself, there's a better error message, there seems to be something the matter with Flash8.ocx. I may have to install a newer version of Flash. Let's see about that... According to the Flash Download Centre, I had 8.0.22 and I can upgrade to 8.0.24. That's a done deal, so I tried the same video again. After 7 seconds it just stopped again. Not good. I'll contact them...

To be continued.

0
 
Sjef BosmanGroupware ConsultantAuthor Commented:
Thanks all!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now