XP slow when not in safe mode

HELP

XP workstation SP2

Since running Windows Updates, XP workstation is super-slow.  But it runs great in safe mode.  

Made me think either services or drivers.  I disabled all the services that were off in safe mode and booted normaly, but it was still slow.

I disabled all startup items in msconfig and it's still slow.

Ran XP in repair mode and it's still slow.

Any suggestions on what I may be missing?

Thanks!

Michael
LVL 1
Michael_GrayAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Will SzymkowskiConnect With a Mentor Senior Solution ArchitectCommented:
Hello there,

When you boot up your computer open up the Task Manager and Click the Process Tab and see if anything is loading in the background.

Also have you checked for ad-aware/spyware?

Here are some helpful programs that will remove it if any.

Before doing the scans update them first and disable system restore.
Disable System Restore
- right clicking on my computer
- left click properties
- Select the System Restore tab
- Check the box next to Turn off System Restore
- Click ok


Download Spybot S&D
http://www.download.com/Spybot-Search-Destroy/3000-8022_4-10401314.html?tag=lst-0-1

Also download hijackthis
http://www.download.com/HijackThis/3000-8022_4-10379544.html?tag=lst-0-1

When you have done a scan on your computer with this program go to this site and post your results
www.hijackthis.de

Also Download Ewido, http://www.ewido.net/en/download/

Hope this helps
0
 
pjedmondCommented:
As a quick test, press Ctrl-Alt-Del once, and you will get your task manager - click the processes tab, and check whether anything is hogging all the processing power.

HTH:)
0
 
Michael_GrayAuthor Commented:
Nothing in task manager hogging resources.
Spyware scan found 27 objects (removed) and anti-virus scan (with current dats) was clean.




0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
prashsaxCommented:
This could be due to incompatible drivers being loaded in normal mode.

Have you installed or upgraded any drivers.

May be some drivers are not compatible with SP2.

Download all the latest drivers for your hardware.
0
 
Michael_GrayAuthor Commented:
No new hardware installed today...
0
 
Booda2usCommented:
In task manager check % CPU usage and page file usage (typically CPU should be running at 3-5% when at idle).
Right klik on 'My Computer', select properties, and make sure your RAM count is correct. If not then check seating  (take out one stick at a time/start/check RAM size, repeat using other stick). If Ram is good, run SFC \scannow from a command prompt. Hope this helps you out...Booda2us
0
 
alainbrydenCommented:
CPU usage is not a good indication.

The fact is eather you have some very persistent spyware (and I recomment getting ad-aware SE pro), or possibly you have software auto-updating with a large file and you just need to give it some time.

If these don't do it, try dowloading a program called FileMon.exe. It will tell you everything that's being accessed on your computer, and by what, and maybe you can find out what is slowing down your computer.
0
 
scrathcyboyConnect With a Mentor Commented:
There is a problem in several recent MS updates that causes the system to become very slow on some hardware platforms.  YOu do not need the latest updates, so do either of the following --

1. find a restore point that predates the problem, restore to that point and turn off automatic updates.
2. reinstall service pack 2 and then turn off automatic updates.  As long as you are behind a good router firewall your system is safe.  If the only firewall is windows XP itself, then you should update, but you will get the same problem happen again on this specific hardware.  It is your choice.
0
 
techmpCommented:

 hello,

 this may be due to some drivers . first remove network card and check . then change vga card and check . then sound card ....it should one driver which can work smoothly without that ...it is needed in normal mode and it makes slow...so your network card or vga card or other card may be bad...or drivers for any one of this is not good


thanks


0
 
Booda2usCommented:
I'm interested
0
All Courses

From novice to tech pro — start learning today.