My default Internet Explorer address is "res://shdoclc.dll/hardAdmin.htm" and I can't change it

after migration to winserver2003, Explorer enabled a feature called "IE enhanced security configuration": so, on server pc the default address switched to "res://shdoclc.dll/hardAdmin.htm", pointing to a page of instructions about this feature. Clients switched to the same address (I use roaming profiles and redirected folders) but they fails to access to this page so the typical Explorer failure page shows up. I can't disable this configuration: I don't want to disable the entire feature, only the automatic setting to "res://shdoclc.dll/hardAdmin.htm" when starting IE. I tried to reset the homepage address in options, and I tried to disable "dislay enhanced security configuration dialog" in advanced options, with no result.
orsobubuAsked:
Who is Participating?
 
Jay_Jay70Commented:
go into control panel - add remove - windows components - enhanced IE security - remove it
0
 
orsobubuAuthor Commented:
but what if I don't want to remove it, only change the annoying IE homepage?

do you think is preferrable to remove the component because it's useless?
0
 
Jay_Jay70Commented:
yes, very much so!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.