Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Automatic Send Receive, notification.

Posted on 2006-06-15
4
Medium Priority
?
369 Views
Last Modified: 2010-04-08
Our environment is Windows XP SP2, Office 2003 SP2.

In our office, when an email is sent,  it shows up in the recipients inbox immediately, and the notification works immediately. I have one user that this quit working. They do not see new email, and are not notified, unless they click around in Outlook first, like re-opening the inbox folder or something.

Any ideas?
Thanks
0
Comment
Question by:ixoni
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 9

Accepted Solution

by:
AndreDekolta earned 1000 total points
ID: 16916555
Close Outlook > Rename .OST to .OLD restart Outlook  Fixed?

Andre...
0
 
LVL 97

Expert Comment

by:war1
ID: 16916671
Greetings, ixoni !

You are talking from the recipients' end. Are the sender and recipients in the same office environment? Are the emails successfully send?  Copy in sender Sent folder? Error message?

1. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending and receiving.  Disable it.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

4. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

5. Your ISP may be blocking port 25. Try using alternate port 587.

6. If the problem is only with one user, create a new Outlook profile for the user.

7.  Check with email provider Tech Support to determine if server is having trouble.

8. See this troubleshooter for not sending
http://www.slipstick.com/problems/nosend.htm

Best wishes!
0
 

Author Comment

by:ixoni
ID: 16916735
Fixed!

Thanks
0
 
LVL 9

Expert Comment

by:AndreDekolta
ID: 16916741
Cool!  Sometimes the smallest hammer works best.

Andre...
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question