Solved

Mail is being sent to junk email folder

Posted on 2006-06-15
1
350 Views
Last Modified: 2010-08-05
I have a user that is having a problem with some of his mail going to the junk mail folder. He is using outlook 2003. The server is exchange 2003 sp2. In outlook he has junk mail options set to no automatic filtering and there are no users blocked. He also has no rules set up. I have also disabled all filtering on the smtp server on the exchange server and restarted the server.
One thing that I have found that causes the mail to to go to junk mail is if the word specialist is any where in the body of the message. I can receive a message with the word specialist to my inbox but he cant. I have added the spam confidence level to be diplayed in outlook and it shows a -1 for the scl but still puts it in the junk mail folder. Anyone have any other ideas of what to look for?
0
Comment
Question by:cnsspd
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 39

Accepted Solution

by:
redseatechnologies earned 250 total points
ID: 16917697
I had the same problem with the word specialist - would you like to know why spam engines hate it so much?

it has the word cialis in it, which is blocked just as heavily as viagra.

What spam system are you using?

I initially thought (before reading the question) that it could be the Intelligent Message Filter - which has the option of sending mail to the users spam folder depending on the SCL - but that would make the problem site wide, not user specific.

You could stop blocking the word cialis, personally, i dont block any words - the failure rate is quite high

-red
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
This video discusses moving either the default database or any database to a new volume.

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question