php3 with Apache 2.2

I have apache 2.2 come from Fedora Core 5, it works with file extension .php

Question : how do I make it work with extension .php3 without renaming all to .php
ChanYiuPongAsked:
Who is Participating?
 
sleep_furiouslyConnect With a Mentor Commented:
It depends on whether you are running PHP as a CGI or a plug-in module.

Add the extra extension to a directive like one of the following:

AddHandler php-script .php .php3

AddType application/x-httpd-php .php .phtml .php3

If the pages really were written for PHP3, you will want to consider the migration issues:
http://www.php.net/manual/en/migration4.php
http://www.php.net/manual/en/migration5.php
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.