Solved

MAC address filtering and WAG54G V2

Posted on 2006-06-15
17
787 Views
Last Modified: 2013-12-14
I have got WAG54G V2 Firmware 1.01.15, when I enabled MAC filtering, for wireless card for the laptop it did not work (I can not access the internet)!!!

See the attachment
http://img225.imageshack.us/img225/968/macfilterwag54g8gc.jpg

When I disabled MAC filtering I can access the internet.

I am pretty the MAC address for the wireless card has been typed in correctly within the MAC list table.

0
Comment
Question by:zillah
  • 6
  • 6
  • 2
17 Comments
 
LVL 20

Expert Comment

by:ElrondCT
ID: 16919177
To make sure you've typed the address correctly, try switching from "Permit only" to "Prevent". If you can then browse the Internet, it means you mistyped the MAC address. I've seen some address stickers where B and 8 were virtually indistinguishable...
0
 
LVL 5

Expert Comment

by:georgecooldude
ID: 16947403
I cant find any details on the MAC address. Are you sure its the wireless mac address?

Go to start, run type "CMD" then type "ipconfig /all"

Copy and paste the entire output here.

0
 

Author Comment

by:zillah
ID: 16952030
((Go to start, run type "CMD" then type "ipconfig /all"))
This is what I did.
0
 
LVL 5

Accepted Solution

by:
georgecooldude earned 63 total points
ID: 16954162
yes and paste the output here.

Are you sure your definatly using the mac address of the wireless card? Cos that mac doesn't show up with anything when I look it up against known manufactures.

What is the make and model of the laptop?
0
 

Author Comment

by:zillah
ID: 16955130
((Are you sure your definatly using the mac address of the wireless card? Cos that mac doesn't show up with anything when I look it up against known manufactures))
The time that i have posted the thread i have not had my laptop handy , therefore I have written the MAC address from my memorization .

((What is the make and model of the laptop?))
Dell Latitude D600
MAC address is : 00-90-4B-89-9D-D1


0
 
LVL 20

Expert Comment

by:ElrondCT
ID: 16955224
That's not the MAC address you have entered in your screen shot. You have at least three characters different.
0
 

Author Comment

by:zillah
ID: 16957302
((That's not the MAC address you have entered in your screen shot. You have at least three characters different.)).
Yes you you are right . This is what I have expalined below:
((The time that i have posted the thread i have not had my laptop handy , therefore I have written the MAC address from my memorization)) .
From my memorization it could be wrong, because my laptop at that the time of writing the thread was not handy.

0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
LVL 20

Expert Comment

by:ElrondCT
ID: 16959571
Well, Georgecooldude's point is that the first three sets of numbers in the picture you posted, 00:91:4C, aren't listed in the online databases of MAC addresses. 00-90-4B (which you gave in your message yesterday) is listed online, but it's not listed as being assigned to Dell; it actually is listed as "Gemtek Technology Co., Ltd."

That's why he asked you to cut and paste the results of "ipconfig/all"; that will be clearly the real MAC address. But it certainly seems likely that you've entered the wrong MAC address, and that's why the router isn't letting that computer through.
0
 

Author Comment

by:zillah
ID: 16959651
((but it's not listed as being assigned to Dell; it actually is listed as "Gemtek Technology Co., Ltd."))
Yes, that is fine it does not necessary to be Dell company ,,,Does it ?

((But it certainly seems likely that you've entered the wrong MAC address, and that's why the router isn't letting that computer through)).
Microsoft Windows [Version 5.2.3790]
(C) Copyright 1985-2003 Microsoft Corp.

C:\Documents and Settings\Administrator>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : LatitudeD600
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : domain_not_set.invalid

Ethernet adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : domain_not_set.invalid
   Description . . . . . . . . . . . : Dell Wireless WLAN 1450 Dual Band WLAN Mi
ni-PCI Card
   Physical Address. . . . . . . . . : 00-90-4B-89-9D-D1
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.1.66
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   
0
 
LVL 20

Expert Comment

by:ElrondCT
ID: 16959806
OK, then 00-90-4B-89-9D-D1 is the correct MAC address. Try entering that into your router, and you should be good to go.
0
 

Author Comment

by:zillah
ID: 16959832
((OK, then 00-90-4B-89-9D-D1 is the correct MAC address. Try entering that into your router, and you should be good to go)).
It did not work, this is what i have been doing before posting my first early thread.
0
 
LVL 20

Assisted Solution

by:ElrondCT
ElrondCT earned 62 total points
ID: 16959915
The picture that you posted online listed a different MAC address, so you weren't using this address "before posting [your] first early thread." If you've updated the address in the router setup, could you update the picture online?

An alternate way to ensure that no one else uses your wireless connection is to turn off MAC filtering, but set up encryption with a strong passphrase that no one else can guess. You should use WPA, not WEP, if both your router and your laptop support it, because WEP can be broken into (though WEP is much better than nothing at all).
0
 

Author Comment

by:zillah
ID: 16961537
((If you've updated the address in the router setup, could you update the picture online?))
I will, thanks for remind me.

((An alternate way to ensure that no one else uses your wireless connection is to turn off MAC filtering, but set up encryption with a strong passphrase that no one else can guess. You should use WPA, not WEP, if both your router and your laptop support it, because WEP can be broken into (though WEP is much better than nothing at all).))
I did not like to use this feature because it slows down tha performance of the network.
0
 
LVL 20

Expert Comment

by:ElrondCT
ID: 17165076
My suggestion would be splitting the points evenly between georgecooldude and me.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

    Over the past few years, small business and home owners have become so dependent on internet that a need for redundancy has arisen.    What happens when your small business or home / home office loses its internet connection?  The results c…
Cable Modem Provisioning from DPoE compliant server  This Article is to support CMTS administrators to provide an overview of DOCSIS compliance configuration file, and to provision a cable modem located at customer place from a Back office serve…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

929 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now