• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 310
  • Last Modified:

Enabling SMART on SATO DRIVES

I cannot find the option to enable SMART on some of my SATA drives, only one my drives is enabled. There is an option in the bios for IDE Drives but i'm using all SATA.  My setup is as follows:

BIOS American Megatrends Inc. 1003.027 11/27/2003
System Board ASUSTeK Computer Inc. K8V Rev 1.xx
VIA SATA RAID 1 - 2   - 1 x Maxtor 120gb &  Western Digital WD1200JD (120GB) ( SMART Enabled)
Promise 1+0 Stripe/RAID01.10 -  Western Digital  3200 300GB

I would appreciate your help.

Thanks in advance.

Peter
0
petelai100
Asked:
petelai100
  • 3
  • 2
1 Solution
 
rindiCommented:
Use the UBCD, it has many tools on board, including some which will allow you to set the smart functions on the disks to on or off etc.

http://ultimatebootcd.com
0
 
petelai100Author Commented:
Hi Rindi,

I download the UBCD but could not find any tools which would enable me to enable SMART on my SATA drives.

0
 
rindiCommented:
Check smartudm, or exelstor's sata tool, and also look at the other tools in Hard Disk Device Management of the cd.
0
 
petelai100Author Commented:
Thanks for the promt reply. After loading the UBCD i didn't realise there was more screens on each option page. I will go through them over the next few days.
0
 
rindiCommented:
your welcome
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now