• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 241
  • Last Modified:

How to prevent XP System32 folder from loading at bootup?

I have encountered a few PC where everytime you restart the computer XP will open the C:\Windows\System32 folder on the desktop.  This gets very annoying after a few times.  I have checked for virus as well as spyware and the systems were cleaned.  I have also seen this on a brand new VAIO.  I have also searched the startup (MSconfig) to see if there might be something obvious.  I hope someone else has seen this annoyance and know how to fix this problem.

Thank you for your help.
0
plick001
Asked:
plick001
1 Solution
 
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
Check this out.  You may have an invalid registry entry.

http://support.microsoft.com/default.aspx?scid=kb;en-us;170086
0
 
sramesh2kCommented:
In addition:

If you have a Sound Blaster Audigy 2 sound card, see:

Tip 260: System32 Folder Opens Upon Boot
http://www.kellys-korner.com/xp_tweaks.htm

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now