[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 191
  • Last Modified:

windows 2000

I want to make one of my folders in d-drive as my default folder.
by default it is the mydocuments folder.
now i have to give that path. it remains but as i restart the pc again it shows the default mydocuments folder
please advice how i can make this d drive as my default folder.
0
sherif60
Asked:
sherif60
  • 2
  • 2
  • 2
1 Solution
 
victornegriCommented:
The  reasons why the manual folder redirection will not stick is because 1) there is a policy in place that prevents the change or 2) there is something that's already redirecting it to the original location. Are you part of a domain? If so, you can create a GPO and define the folder redirection policy under User Config --> Windows Settings --> Folder Redirection. If you're not part of a domain, something screwey is going on with your workstation because nothing should be changing your redirection.

BTW, when you're redirecting your My Documents, you're right-clicking the folder on the desktop --> properties and then changing the target location right?
0
 
Julian HansenCommented:
Try this

Right click your my documents folder
In the Target box type in the path where you want the folder to point to
Click ok

That should do it.
0
 
sherif60Author Commented:
Mr.Julian you have instructed me to right click mydocuments. my mydocuments folder is in d drive. can i have this target option in my d drive. i ma not finding it. kindly advice
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Julian HansenCommented:
Hi Sherif,

You need to click the MyDocuments namespace extension in explorer.

1. Open Explorer
2. In the folder tree on the left you should see the MyDocuments folder (not on your D: drive - it should be just under Desktop in the tree)
3. Right click this folder and proceed as above

Let us know what happens
0
 
sherif60Author Commented:
mr.julian i will check ur option and give u the feed back
thanks
0
 
victornegriCommented:
Hmmm... not to be picky but isn't that what I said at the end of my post?
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now