Media Player video causes 100% cpu usage and jerky mouse movement

Media Player 9, when attempting to play a video, causes 100% cpu usage and jerky mouse movement, but otherwise is okay with photos and making its connection to the internet.  But get the problem for video play attemps, whether video file is on my harddrive or from the internet.
tjvetterAsked:
Who is Participating?
 
RomModConnect With a Mentor Commented:
Question closed - 500 points refunded.

Best regards,
RomMod
Experts Exchange
Community Support Moderator
0
 
simpswrCommented:
How much RAM do you have in the pc?
0
 
tjvetterAuthor Commented:
Problem solved. Silly me.

I updated my video drivers from Nvidia, and problem fixed!
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
simpswrCommented:
Well done!
0
 
tjvetterAuthor Commented:
I posted a quetion to an expert in community support:  

http://www.experts-exchange.com/Community_Support/CleanUp/Q_21890169.html

Did I do that right?  It's not that clear how to do this step.
0
 
simpswrCommented:
Seems fair . .
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.