How do I disable the F8 menu in WinXP?

Just clean loaded Windows XP Pro on a Gateway system. For some reason,
every single time I reboot or turn off the computer and restart, the F8 menu
comes up:

>Safe Mode
>Safe Mode with Networking
>Safe Mode with Command Prompt

>Enable Boot Logging
>Enable VGA Mode
>Last Known Configuration
>Directory Services Restore Mode
>Debugging Mode
>Disable Automatic restart on System Failure

>Start Windows Normally
>Reboot
>Return to OS Choices Menu


I have to choose "Start Windows Normally" every time. I checked the boot.ini
file and it seems fine. Safeboot is not checked. Checked Gateway bios and I
see nothing out of the ordinary. Is there something I am missing?

Thanks in advance.

Steve
riyc2compAsked:
Who is Participating?
 
Purple_SkyConnect With a Mentor Commented:
Your system doesnt seem to be shutting down properly. I would first suspect a corrupted OS.

1- start - run sfc /scannow have your xp pro cd handy

2- perform a repair installation. http://www.michaelstevenstech.com/XPrepairinstall.htm . before proceeding with the repair installation IF you will do the repair installation with a xp pro with sp2 cd you should make sure that your system is malware free as sp2 components may cause a major headache clashing with malware.

May sound crazy but this might be a power supply issue too.
0
 
itcozaCommented:
Hi,  Are there any event is the System Event log that we can look at?

Regards,
M
0
 
simpswrCommented:
Is it shutting down normally or are you haveing to turn off manually?
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
LeeTutorretiredCommented:
You might try choosing Last Known Good Configuration and see if that corrects the problem on the next boot...
0
 
LeeTutorretiredCommented:
Another thing to try is System Restore to a previous date when you didn't have the problem.  I suspect it is some sort of registry problem...
0
 
scrathcyboyCommented:
"How do I disable the F8 menu in WinXP?"

YOu CANNOT do this, i.e CANNOT do this.

The menu comes up because the previous boot was not completed.  Once clean boot, it doesnt appear.

OR, if you look at boot.ini -- if there is a command there like this, you need to disable --

bootmenu = 1

if so set bootmenu = 0.

Then you are DONE.
0
 
phototropicCommented:
Actually, you can disable the f8 command to bring up the Safe Mode screen:

" Change attributes for NTLDR from Read-Only to writeable.
Open NTLDR with a binary editor and search for
"CD 16 0F 85 09".
Change to
"CD 16 90 90 90".
Reboot. "

This is from a longer post:

http://groups.google.com/group/microsoft.public.windowsxp.security_admin/browse_thread/thread/681cf0718450b77c/9fe8bf9d11354576?lnk=st&q=disable+f8+ntldr&rnum=1&hl=en#9fe8bf9d11354576[/url]

The screen is still there, but f8 will not access it. Why you would want to do this is, however, another question entirely...
0
 
riyc2compAuthor Commented:
Well, thanks everyone but it seemed to be a corrupt OS. I did not want to totally delete/disable the F8 menu, only
wanted to stop it from coming up EVERY TIME no matter what, even with a clean boot.

I ran a REPAIR and it seemed to fix the problem. I was running XP SP1 and that seemed to do the trick. It seems
during the install something got corrupted that I did not know about.

Steve

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.