Display problem

I have formatted my Laptop, originally it was installed Win XP and i have re-installed the Win XP pro formatting HD, but now i have this problem with my display.

All the screen are not clear, its not visible .....its blur i can see everything is its really blur. Definitely some thing with my Windows Display properties.

Could you please let me know how to fix this issue
joy333Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Jay_Jay70Connect With a Mentor Commented:
you probably need to find the correct driver for it, i had the same problem on an old compaq machine. check under computer management - device manager and see if graphics has a yellow ? next to it

if so jump on supplier website and download the driver
0
 
joy333Author Commented:
Jay Jay yeah its old compaq machine, okay i will check so what driver i need to download? do u know the link!
0
 
joy333Author Commented:
is this correct link is this correct file:
http://h18007.www1.hp.com/support/files/evonotebook/us/download/22859.html

i have compaq Evo N800v
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
Jay_Jay70Commented:
ah i had the N115! old sucker is still cranking along somewhere!
0
 
Jay_Jay70Commented:
thats the correct link
0
 
avatar-eCommented:
Try changing ClearType settings in "Desktop Properties", Apparence, Effects.
0
 
MereteCommented:
what happens if you start the computer in vga mode, this way it will only use the most generic drivers, your display should be clear but huge.
If you have a mainboard cd with the Laptop this will have all  the default drivers for your video card.
0
 
joy333Author Commented:
i have installed the drivers from that link but it looks display are still not that clear (it changed into high screen resolution)
How to start in vga mode?

"Try changing ClearType settings in "Desktop Properties", Apparence, Effects."
what do you mean by clearType? where is it on "Desktop Properties" on which tab
0
 
MereteConnect With a Mentor Commented:
tap f8 continoulsy when your machine first starts up, then you will get what is called the advanced options screen, here is where you choose safemode using your keyboard up and down arrows or your mouse  look down this list to where is says start in vga mode.
Please look here under xp as an illistration guide to safemode
http://www.computerhope.com/issues/chsafe.htm
once you havce selected vga mode press enter on your keyboard
wait a while and windows may start using the generic video drivers that your computer first came with when you bought the machine.
0
 
MereteCommented:
rightclick your desktop>properties> then click on teh appearance tab on the top look at the title where it says Use the Following Method To Smoth Edges of Screen Fonts: > you may see  >standard  <in a small box there is a down arrow to the right of this word  click on that and you will see Clear Type
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.