• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 566
  • Last Modified:

Live Communication Server 2005 SP1 Forest Prep error

In my production environment, I am getting an error when trying to install LCS 2005

Failure
[0xC3EC78CA] At least one built-in display specifier object could not be found. Please make sure all display specifier objects were created successfully during DcPromo process by checking log files (%Windir%\Debug\Dcpromohelp.log and %Windir%\Debug\Csv.log).

I checked the dcpromohelp.log (don't have a csv.log), but I do not see any errors.

How can I verify that everything is working?

I also tried installing LCS 2005 directly on the domain controller, and same error.
0
andrefortier7
Asked:
andrefortier7
  • 4
  • 2
1 Solution
 
andrefortier7Author Commented:
I ran dcphelp and this is what I found in the csv.log file:

Connecting to "(null)"
Logging in as current user using SSPI
Importing directory from file "C:\WINDOWS\system32\mui\dispspec\dcpromo.csv"
Loading entries
2: CN=401,CN=DisplaySpecifiers,CN=Configuration,DC=s,DC=inside
Attribute 0) cn: 401
Attribute 1) showInAdvancedViewOnly: TRUE
Attribute 2) instanceType: 4
Attribute 3) distinguishedName: CN=401,CN=DisplaySpecifiers,CN=Configuration,DC=s,DC=inside
Attribute 4) objectCategory: CN=Container,CN=Schema,CN=Configuration,DC=zelos,DC=inside
Attribute 5) objectClass: container
Attribute 6) name: 401

Add error on line 2: Already Exists
The server side error is "An attempt was made to add an object to the directory with a name that is already in use."
0 entries modified successfully.
An error has occurred in the program

What is CN: 401???
0
 
andrefortier7Author Commented:
Looks like the problem is because the server thinks there is two forests:
.inside and .local

Is there a way to clean this up?
0
 
flyguybobCommented:
Is this happening during the Prep Schema or Prep Forest?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
andrefortier7Author Commented:
Prep Forest
0
 
andrefortier7Author Commented:
I found the solution.

I had to call Microsoft for it though.
csvde -i -f %windir%\system32\mui\dispspec\dcpromo.csv -c DOMAINPLACEHOLDER DC=zelos,DC=inside -j %windir%\debug -k

Cleaned up the Active Directory and allowed me to install Live Communications Server 2005 successfully
0
 
flyguybobCommented:
You should have actually applied for a refund to this question, and I think you can do so.
I can honestly say that the most I could have told you is that you had a problem with your DCpromo process.  I had a similar question to this about a year ago, but did not have a solution and they called MS.

You can post in here for a re-open and request a PAQ with refund.
http://www.experts-exchange.com/Community_Support/
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now