Solved

PDF Error

Posted on 2006-06-19
7
1,219 Views
Last Modified: 2007-12-19
Hello Experts,

I have run into an issue with Adobe Reader.

A user that is using Outlook 2003 when receiving email cannot open up PDF attachments. If you open an attachment from Adobe Reader or not directly from Outlook it works fine. I have updated Adobe and also have the most recent updates for windows xp sp2 still nothing seems to work. Here is the message the user gets when trying to open a PDF file from Outlook.

"Can't create file: image.pdf. Right-click the folder you want to create the file in, and then click properties on the shortcut menu to check your permissions for the folder.

Any help for this question would be most appreciated.

Thanks in Advance
0
Comment
Question by:Will Szymkowski
7 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 250 total points
ID: 16936514
Greetings, Spec01 !

1. Clear your temporary internet files and Temp folder files.

2. This error could be caused by a recent update to Internet Explorer, MS06-015.  

A. Here is a fix for the problem
http://support.microsoft.com/?kbid=918165
or
If you have Windows XP, copy the following to the clipboard (it's all one line even if wrapped in your browser - paste into notepad and remove line breaks if necessary, and copy again)
click START > RUN and copy the line below into the Run box. Hit <Enter>

=copy below here=
REG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Cached" /v "{A4DF5659-0801-4A60-9607-1C48695EFDA9} {000214E6-0000-0000-C000-000000000046} 0x401" /t REG_DWORD /d 1
=copy above here=

B. There is an updated version released April 25 to fix the error.  Uninstall 908531 from Add/Remove Programs in Control Panel, and go to Windows Update to download MS06-15 anew.


Best wishes!
0
 
LVL 53

Author Comment

by:Will Szymkowski
ID: 16936715
Thanks for the fast resonse.

I have tried the following suggestions and nothing still seems to work. Does anyone have any other suggestions?
0
 
LVL 9

Assisted Solution

by:NYtechGuy
NYtechGuy earned 150 total points
ID: 16936769

Please try the following:

http://www.adobe.com/support/techdocs/329444.html

This will delete the acrobat temp files, which I have found to cause this issue.

Thanks,

Justin
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 
LVL 97

Expert Comment

by:war1
ID: 16936793
Uninstall and reinstall Adobe Acrobat Reader.  Update it to the latest versions.
0
 
LVL 53

Author Comment

by:Will Szymkowski
ID: 16937215
I have tried to uninstall Adobe Reader 7.0 still no luck. I have also tried the command line fix to clear the temp files still nothing. I have also tried to do a repair on MS office XP itself and still no luck.

When the user sends the PDF to another user, the user can open up the file in outlook the way they are suppose to, so it has to be a setting of some sort I'm thinking. Could it be a setting in Outlook itself with attachments? Because Adobe works fine when its opened on its own.

Thanks for the responses
0
 
LVL 22

Assisted Solution

by:fredshovel
fredshovel earned 100 total points
ID: 16937232
Hi Spec01,
Is this too simple: it looks like it's just not associated (doesn't know where to go when your user clicks).

You can do 2 things or both: Place the file (any PDF) in a folder in Explorer (not IE) right click on the file and choose, "open with" if Acrobat is in the list choose it -- if it isn't choose "Choose program" and see if Acrobat is in that box. If it is choose it and it will open Acrobat. Sometimes this choice then becomes the default.

If all that doesn't work, in Windows Explorer (not IE) go to Tools/Folder Options/File Types/ -- scroll down to PDF and make sure it's associated with Adobe Acrobat and points to its .exe file.
If it's not there you have to choose NEW and then give it the path to where Adobe Acrobat is on the system.

Also sometimes Microsoft's nuisance image viewer wants to take over associations -- I think SP2 got rid of that problem -- or else you have to disable it.
0
 
LVL 53

Author Comment

by:Will Szymkowski
ID: 16937529
Thanks for all of the great help. Althought nothing seemed to work for me, this is where I found the solution. It was the temp files for outlook 2003. I will split the points evenly.

http://www.howto-outlook.com/faq/securetemp.htm
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

Suggested Solutions

I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
In this article, you will read about the trends across the human resources departments for the upcoming year. Some of them include improving employee experience, adopting new technologies, using HR software to its full extent, and integrating artifi…
Using Adobe Premiere Pro, the viewer will learn how to set up a sequence with proper settings, importing pictures, rendering, and exporting the finished product.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now