Backup Exec for Netware Servers - Error Codes 1808, 3041

I started receiving one of two errors every time I try and access Backup Exec 9.2 for Netware (6.5) from the administrative console. I have tried accessing it from multiple workstations and they all get the same errors.  They prevent me from accessing the console and continue asking for the username and password.

The VERITAS rep had me install the newest java update. That fixed the problem until I had to restore an Excel document off a tape and the program crashed and the errors started again. Java update: 

Error Code: 1808
Detailed Message: Client has not logged on
Suggestions: This error code does not have a specific course of actions defined for a resolution. Please consult your manual for additional information.

Error Code:  3041
Detailed Message: The credentials you have provided were invalid.  Either the username or the password was incorrect.  
Suggestions: Please verify the username and password and retry the login operation.  If this problem persists, you may want to try a fully qualified path for the username or verify the default context where the user account resides.

The VERITAS phone rep is stumped. Any help would be awesome!
Who is Participating?
ShineOnConnect With a Mentor Commented:
When did the problems start?  Had you changed anything with either BE or NetWare around the time it started?  

Which program crashed - the BE server modules or the administrative console on your PC?

What version of the Novell Client32 do you have installed, and did you install it custom or "typical?"

Have you tried re-creating the BE backup user and giving it a new password?  (you are using a special user, right, and not the tree Admin?)
dotENGConnect With a Mentor Commented:
Follow a complete eDirectory checkup as described in:

Publish results, if any.
billmercerConnect With a Mentor Commented:
Does the same thing happen when you use the server-based console?
bugsbeyAuthor Commented:
We have upgraded versions from 9.0 to 9.2 and we have installed a new tape backup drive. However, it was working after we made both those changes.

The BE server modules crashes. It happens when I try and restore a file using the admin console on the workstation or while in the server-based console. I’m running Novell Client for Windows 4.91 SP2 and I installed it “typical”.

 I’m still using the tree Admin. How do I create a new user for BE?
bugsbeyAuthor Commented:
We decided to try and restore a different file and it restored successfully. It looks like that particular excel file was corrupt or something. I think it is working now. Thanks for all your help.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.