Client computers cannot connect to internet on 2 NIC

I just installed a secong NIC into my server and ran RRAS wizard for the first time.

Now the client computrers cannot connect to the internet, please help!

Heres my config:-

WAN Nic on Server:-

Physical Address: 00-E0-4C-39-51-5B
IP Address: 192.168.200.2
Subnet Mask: 255.255.0.0
Default Gateway: 192.168.200.1
DNS Server: 10.10.0.100
WINS Server: 10.10.0.100

LAN Nic on Server:-
Physical Address: 00-30-84-25-FD-08
IP Address: 10.10.0.100
Subnet Mask: 255.255.255.0
Default Gateway:
DNS Server: 10.10.0.100
WINS Server:

Client computer NIC:-
Physical Address: 00-0A-E6-01-FC-31
IP Address: 10.10.0.2
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.200.1
DHCP Server: 10.10.0.100
Lease Obtained: 19/06/2006 22:16:19
Lease Expires: 27/06/2006 22:16:19
DNS Server: 10.10.0.100
WINS Server: 10.10.0.100

Router is netgear dg834pn:-
IP: 192.168.200.1
subnet: 255.255.0.0
micromcAsked:
Who is Participating?
 
Netman66Connect With a Mentor Commented:
Default gateway for the clients should be the LAN NIC of the server.

0
 
Jeffrey Kane - TechSoEasyConnect With a Mentor Principal ConsultantCommented:
Hi micromc,

You have a few things out of whack.  

First, there is no reason to use a subnet mask of 255.255.0.0 with your 192.168.200.x subnet.  Use 255.255.255.0 instead.  (Plus, that's what's on your client workstations anyhow).

Then, remove the WINS server IP from the WAN NIC and put it on the LAN NIC instead.

However, since you clipped the IPCONFIG's you've left out the dns search suffix info, which is vital to being able to resolve names on the Internet.

Jeff
TechSoEasy
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Oops, that too!

:-)  
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
micromcAuthor Commented:
Thanks Guys!

Can you point me in the direction for setting up VPN via RRAS with 2 NIC on Windows Server 2003 i.e. a tutorial, i will create another question and award more points.

Thanks!
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Run the Configure Remote Access Wizard.

No tutorial necessary.

Jeff
TechSoEasy
0
 
micromcAuthor Commented:
could you point me to that please? :-)
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
okay, if I sound like your mother here... I apologize...

But you need to look it up!

(or this can be interpreted as a --- "teach them to fish" lesson)

Open Help & Support on your SBS and in the search box enter "Configure Remote Access"

Jeff
TechSoEasy
0
 
micromcAuthor Commented:
:-))
0
 
micromcAuthor Commented:
Thanks for the help TechSoEasy!, I am running Server 2003 not SBS2003, had a look on the net and found this:-

http://www.windowsnetworking.com/articles_tutorials/NAT_Windows_2003_Setup_Configuration.html

might help others here on EE

:-)
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
oh, shoot... sorry, I was in SBS mode as usual.  

Glad you got it worked out though.

Jeff
TechSoEasy
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.