Solved

Network Woes: Connectivity one day but not the next with no setting changes

Posted on 2006-06-19
10
690 Views
Last Modified: 2008-01-09
I have a network of three computers.  One laptop (my dad's work machine, heavily secured and hard to modify due to General Electric's paranoia) and two desktops (my gaming machine and my mom's word processor).  The network has the following elements:
Connection: EarthLink DSL Service @ 3.0Mbits/384Kbits
Router: Linksys BEFW11S4 Rev. 4 with latest firmware
Laptop: Dell Latitude D610 w/Contivity VPN Client, uses built-in wireless card of Intel origin.  Computer is part of a Corporate Domain, this CANNOT BE CHANGED!!!!
Desktops: Both Windows XP SP2 with Fast Ethernet (100MBits on both because of router limitations, as in no gigabit)
Wireless: Wireless-B, secured with WEP 128-bit 26 hex digits
Connection Mode: Windows XP PPPoE on both desktops, used PPPoE connection on the laptop on and off
The problems are many, please bear with me as I list them all.
Problem I - Wireless = Not working
The first sign of trouble was when my dad could not connect using the PPPoE (Using the Network Connection Wizard).  He would get timeouts occasionally, but generally could connect through the wired mode.  The wireless was nonfunctional and useless for a while, as I describe this problem keep in mind the laptop (where all the problems are) is WIRED.  At this point, the laptop is set to use PPPoE via Wndows XP.  The modem and router have been correctly configured (on advice from this site, no less, I believe the person was "Doctor_Olds").  The PPPoE function stopped working via wireless, so I switched to wired.  This worked for the longest time.  Keep in mind also that I do not know what kind of updates GE installs (they can install anything they want when my dad is connected to their network), nor can I change them.  All of the sudden, problem two arrived.
Problem II - Popups of Death
My dad started getting popups.  Not the usual popups, but actually the "Connect To..." dialogue box used to connect via Windows XP PPPoE.  This only occurs when the laptop is unwired, the wireless is out of the picture at this point.  The problem with this is that the box keeps stealing focus from what ever my dad is doing.  He dismisses the box, but it keeps returning.  If it can't connect, it keeps spamming until he connects.  He cannot work while fighting this thing.  I have set the connection to "Never Dial a Connection" in the Control Panel.  No cigar, it still returns.  It's random, it appears at some crazy time, but only when the network media is disconnected.  This problem can be eliminated by plugging the laptop DIRECTLY into the Modem, which then must be switched to UHP Mode (cutting off the rest of the network).  This is obviously not an acceptable solution, as we are NOT going back to Dial-Up and my gaming rig doesn't even have a free PCI slot even if I wanted to use Dial-Up (dual 7900GTXs + X-Fi = no slots....)!
Problem III - Popups Round II
The original popup was soon joined by a new one.  The text at the top reads "You (or a program) have requested information from patrvnt39. Which connection do you want to use?"  It is NOT the "Connect To...." box, but nor does it appear to be spyware.  I have Googled "patrvnt39" and found nothing.  This popup, to my knowledge, appeared under the same condition as the "Connect To..." spam.  Again, this problem can be gotten rid of by connecting the laptop to the modem and switching the modem into UHP mode (cutting off the rest of the network).
What I have Tried to Do
1.  When the wireless failed, I moved to wired.  This is fine, but I'd prefer wireless so that my dad can work while I game.
2.  When the popups started, I got rid of the original PPPoE connection in the Network Connections panel.  It was called "EarthLink DSL" and I deleted said connection.  I created a new connection called "DSL Connection."  I thought maybe the name was the issue, it wasn't and the problem continued with the "Connect To..." box repeatedly popping up.  Solution was to connect the laptop to the modem.  Not acceptable.
3.  Soon, the connection problem was temporarily resolved because I got rid of PPPoE connections alltogether and just had "Local Area Connection 7," the wired connection from Ethernet port on the laptop.  The laptop generally was able to use the internet under these contitions.
4.  This stopped working, for no apparent reason.  I changed to PPPoE again and got the wireless to work.  It is an IntelPROSET built-in card.  I could use PPPoE over the 11Mbps wireless connection and my dad's VPN (Contivity VPN) worked.
5.  The popups returned.  The only solution was to wire up again and put the modem in UHP mode, disabling the network.
Anti-spyware programs used:
Ad-Aware SE Personal
Spybot S&D
Anti-Virus
Symantec Corporate Edtion
All have latest updates.
This is the HijackThis Log
Logfile of HijackThis v1.99.1
Scan saved at 7:15:51 PM, on 6/13/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Intel\Wireless\Bin\EvtEng.exe
C:\Program Files\Intel\Wireless\Bin\S24EvMon.exe
C:\Program Files\Intel\Wireless\Bin\WLKeeper.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Altiris\eXpress\NS Client\AeXNSClient.exe
C:\Program Files\Altiris\eXpress\NS Client\AeXNSClientTransport.exe
C:\Program Files\DesktopProtection\blackd.exe
C:\WINDOWS\System32\CWSERV.EXE
C:\Program Files\Symantec_Client_Security\Symantec AntiVirus\DefWatch.exe
C:\Program Files\Fiberlink\Extend360\WENGINE\wmonitor.exe
C:\WINDOWS\system32\inetsrv\inetinfo.exe
C:\Program Files\Dell\NICCONFIGSVC\NICCONFIGSVC.exe
C:\Program Files\Symantec_Client_Security\Symantec AntiVirus\Rtvscan.exe
C:\Program Files\Funk Software\Odyssey Client\odClientService.exe
C:\Program Files\Intel\Wireless\Bin\RegSrvc.exe
C:\Program Files\Fiberlink\Extend360\ServiceMgr.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\wbem\wmiapsrv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIAEA.EXE
C:\WINDOWS\system32\wuauclt.exe
C:\PROGRA~1\Intel\Wireless\Bin\Dot1XCfg.exe
A:\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://infrastructure.home.ge.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://infrastructure.home.ge.com
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://infrastructure.home.ge.com/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by GE Infrastructure
O2 - BHO: Yahoo! Companion BHO - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_5_7_0.dll
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O3 - Toolbar: SupportCentral - {E5CA3FCB-32F0-4602-A3FD-0785E3F0F5BF} - C:\WINDOWS\System32\SCTOOL~1.DLL
O3 - Toolbar: Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_5_7_0.dll
O4 - HKLM\..\Run: [EPSON Stylus CX4200 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIAEA.EXE /P26 "EPSON Stylus CX4200 Series" /O6 "USB002" /M "Stylus CX4200"
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra button: (no name) - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\System32\shdocvw.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O14 - IERESET.INF: START_PAGE_URL=http://infrastructure.home.ge.com
O16 - DPF: {24CEC0BF-C8BC-4BCB-B804-226326B319EF} (JNILoader Control) -
O16 - DPF: {253A9D23-F982-11D4-8BE4-00D0B7E61414} (SiebelHTMLApplication Class) - http://chontsbl01.cho.ge.com/callcenter_enu/16194/applets/siebelhtml.cab
O16 - DPF: {3E8C4740-70C5-439E-AE2F-16234083E248} (Siebel High Interactivity Framework) - http://chontsbl01.cho.ge.com/callcenter_enu/19213/applets/SiebelAx_HI_Client.cab
O16 - DPF: {8C244272-1DC1-4CE7-9C6C-FABCA09EB543} (Siebel Desktop Integration) - http://chontsbl01.cho.ge.com/callcenter_enu/19213/applets/SiebelAx_Desktop_Integration.cab
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = gesmam.gesm.ge.com
O17 - HKLM\Software\..\Telephony: DomainName = gesmam.gesm.ge.com
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = gesmam.gesm.ge.com
O17 - HKLM\System\CS2\Services\Tcpip\Parameters: Domain = gesmam.gesm.ge.com
O17 - HKLM\System\CS2\Services\Tcpip\..\{1360F99B-2081-4DEA-A826-042BB28868E5}: NameServer = 207.69.188.186 207.69.188.185
O17 - HKLM\System\CS3\Services\Tcpip\Parameters: Domain = gesmam.gesm.ge.com
O17 - HKLM\System\CS3\Services\Tcpip\Parameters: SearchList = gesmam.gesm.ge.com,e2k.ad.ge.com,cho.ge.com,gesm.ge.com,ge.com
O17 - HKLM\System\CS4\Services\Tcpip\Parameters: Domain = gesmam.gesm.ge.com
O17 - HKLM\System\CS4\Services\Tcpip\Parameters: SearchList = gesmam.gesm.ge.com,e2k.ad.ge.com,cho.ge.com,gesm.ge.com,ge.com
O17 - HKLM\System\CS5\Services\Tcpip\Parameters: Domain = gesmam.gesm.ge.com
O17 - HKLM\System\CS5\Services\Tcpip\Parameters: SearchList = gesmam.gesm.ge.com,e2k.ad.ge.com,cho.ge.com,gesm.ge.com,ge.com
O17 - HKLM\System\CS6\Services\Tcpip\Parameters: Domain = gesmam.gesm.ge.com
O17 - HKLM\System\CS6\Services\Tcpip\Parameters: SearchList = gesmam.gesm.ge.com,e2k.ad.ge.com,cho.ge.com,gesm.ge.com,ge.com
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: SearchList = gesmam.gesm.ge.com,e2k.ad.ge.com,cho.ge.com,gesm.ge.com,ge.com
O20 - AppInit_DLLs: AeXPrcssAppInitNT.dll
O20 - Winlogon Notify: NavLogon - C:\WINDOWS\System32\NavLogon.dll
O20 - Winlogon Notify: OdysseyClient - C:\WINDOWS\SYSTEM32\odyEvent.dll
O23 - Service: Altiris eXpress NS Client (AeXNSClient) - Altiris - C:\Program Files\Altiris\eXpress\NS Client\AeXNSClient.exe
O23 - Service: Altiris eXpress NS Client Transport (AeXNSClientTransport) - Altiris - C:\Program Files\Altiris\eXpress\NS Client\AeXNSClientTransport.exe
O23 - Service: BlackICE - Internet Security Systems, Inc. - C:\Program Files\DesktopProtection\blackd.exe
O23 - Service: Cardware service (CWSERV) - APSoft - C:\WINDOWS\System32\CWSERV.EXE
O23 - Service: DefWatch - Symantec Corporation - C:\Program Files\Symantec_Client_Security\Symantec AntiVirus\DefWatch.exe
O23 - Service: Intel(R) PROSet/Wireless Event Log (EvtEng) - Intel Corporation - C:\Program Files\Intel\Wireless\Bin\EvtEng.exe
O23 - Service: Contivity VPN Service (ExtranetAccess) - Nortel Networks NA, Inc. - C:\Program Files\Nortel Networks\Extranet_serv.exe
O23 - Service: Fiberlink Monitor Service (FiberlinkMonitor) - Boingo Wireless, Inc. - C:\Program Files\Fiberlink\Extend360\WENGINE\wmonitor.exe
O23 - Service: NICCONFIGSVC - Dell Inc. - C:\Program Files\Dell\NICCONFIGSVC\NICCONFIGSVC.exe
O23 - Service: Symantec AntiVirus Client (Norton AntiVirus Server) - Symantec Corporation - C:\Program Files\Symantec_Client_Security\Symantec AntiVirus\Rtvscan.exe
O23 - Service: Odyssey Client (odClientService) - Funk Software, Inc. - C:\Program Files\Funk Software\Odyssey Client\odClientService.exe
O23 - Service: OracleOraHome81ClientCache - Unknown owner - C:\Siebel\ora81\BIN\ONRSD.EXE
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
O23 - Service: RapApp - Internet Security Systems, Inc. - C:\Program Files\DesktopProtection\RapApp.exe
O23 - Service: Intel(R) PROSet/Wireless Registry Service (RegSrvc) - Intel Corporation - C:\Program Files\Intel\Wireless\Bin\RegSrvc.exe
O23 - Service: Intel(R) PROSet/Wireless Service (S24EventMonitor) - Intel Corporation  - C:\Program Files\Intel\Wireless\Bin\S24EvMon.exe
O23 - Service: Extend360 Agent (ServiceMgr) - Fiberlink Communications Corp. - C:\Program Files\Fiberlink\Extend360\ServiceMgr.exe
O23 - Service: Intel(R) PROSet/Wireless SSO Service (WLANKEEPER) - Intel(R) Corporation - C:\Program Files\Intel\Wireless\Bin\WLKeeper.exe
Sorry for the long post, but you guys are my last hope.  If this doesn't work, either my mom and I have to pay for a second connection or I just get cut off from the internet, and my mom goes back to dialup.
0
Comment
Question by:Admiral_Sovereign
  • 5
  • 4
10 Comments
 
LVL 12

Expert Comment

by:public
ID: 16939379
>Windows XP PPPoE on both desktops, used PPPoE connection on the laptop on and off

Not really willing to read all this, but the pppoe is one of your problems. PPPOE should only be on the router, not on the desktops or laptop. All lan devices should be dhcp.

VPN present an additional problem, because split tunneling is not normally allowed. A pc connected to vpn will not be able to browse.
0
 

Author Comment

by:Admiral_Sovereign
ID: 16939498
I went through the Network Setup Wizard.  I chose "Setup an Internet Connection that Requires a Username and a Password (also known as PPPoE)."  Any other setting caused spotty connections at best (like the "Internet Connection that is Always On" option).
0
 
LVL 6

Expert Comment

by:Booda2us
ID: 16939917
Hello Admiral Sovereign, (1st) The name you give to a connection doesn't affect anything, (2nd) since the laptop is Corporate, GE IT support should be the ones troubleshooting it. Hope this helps...Booda2us
0
 

Author Comment

by:Admiral_Sovereign
ID: 16943029
SOrry Booda2us, GE's attitude is "if it connects to the internet somehow, it's fine."  In other words, their "solution" is to kick the rest of us (me and my mom) off the network.  They don't say we can't use the connection, but they will go with the "hook the laptop directly to the modem" idea and leave it at that.  They are MOST unhelpful.  My dad got locked out of his computer once because we wanted to see if we could put it in a workgroup (not knowing about the domain stuff at the time) to share the printer.  We got locked out.  Guess what GE Tech Support did?  They sent him an email on how to fix his computer.
0
 
LVL 12

Expert Comment

by:public
ID: 16945433
>I went through the Network Setup Wizard.  I chose "Setup an Internet Connection that Requires a Username and a Password (also known as PPPoE)."  

Not on any pc.
Only the router should be setup this way.
PCs should select connect via lan.
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:Admiral_Sovereign
ID: 16965171
Please explain, step by step as if I know NOTHING about PCs other than what you tell me, how to do this...as the last time I was here Doctor_Olds told me this:
The problem is that the ADSL Modem given to Earthlink ADSL customers is not a Router.  It only allows 1 (one) PC to access the Internet using 1 to 1 NAT. It is known as a UHP Modem.

Details here:
<a href="http://www.dslreports.com/faq/4954"><b>What is a UHP modem?</b></a>

To share the Earthlink ADSL connection will require a Router with multiple ports.  

There are basically two (2) setup solutions:

1] Earthlink offers (as in it's not a requirement) a Home Networking Package with networking support for $9.95 extra per month and a "free after rebate" Router, but you do not have to purchase it to share the connection.  You also do not have to pay the extra fee if you want to use your own Router.  The extra service is 100% optional.  It is actually a good deal for people that know nothing about Private LANs and how to set them up.

2] Purchase any Broadband Router you prefer, but remember that Earthlink will not help you set it up (so don't bother asking them, they will say no) or troubleshoot problems while it is attached to their UHP Modem.  That is fine if you know how to run and maintain your own private LAN (or are willing to learn on your own).  If you need your hand held in running a LAN, then the Home Networking package might benefit you, but it is not required.  If you know about Private LANs then get busy setting it up and enjoy it as I've have since my Earthlink ADSL was installed over 5 years ago.

To use any Router with the Earthlink UHP Modem will require you to decide how you want to set things up.  I recommend option #2 myself, but you do lose access to the diagnostics in the UHP modem when it is in Bridge Mode.

1] The UHP Modem setup in UHP Mode (aka PPPoE Mode) and the Router in DHCP Mode so that Double NAT is being performed.  All PCs connected to the Router will now have access to the Internet.

<a href="http://support.earthlink.net/mu/1/psc/img/walkthroughs/hardware/UHP/6898.psc.html">How to Configure the Unified Hardware Platform (UHP) DSL Modem</a>

2] The UHP Modem setup in Bridge Mode and the Router in PPPoE Mode to connect to Earthlink's network.

<a href="http://support.earthlink.net/mu/1/psc/img/walkthroughs/hardware/UHP/7222.psc.html">How to Change UHP Modem from PPPoE Mode to Bridged Mode</a>

Hope this helps and that it clears up the original poster's confusion..

Regards,

Doctor Olds
Sorry for the long quote but you have to get the whole idea, this solution fixed my problem and my network hasn't changed since then other than the problems I mentioned in my original post.  That is where I get confused, between what people say here (no PPPoE on PCs) and what Doc said.  Could someone please clarify?
0
 

Author Comment

by:Admiral_Sovereign
ID: 17022108
More info, and a bump: Unplugging (rebooting) the router solves the problem as well.
0
 
LVL 12

Expert Comment

by:public
ID: 17029181
The above post is correct.
You can place pppoe on the modem, or on your router but never on any pc on your network.
Nowhere does it suggest to use pppoe on LAN pcs.
0
 

Author Comment

by:Admiral_Sovereign
ID: 17033545
How do I set up connections on the LAN PCs?  If I disable PPPoE on the LAN PCs, I lose connectivity.
0
 
LVL 12

Accepted Solution

by:
public earned 360 total points
ID: 17040784
Enable DHCP to automatically acquire network settings in connection properties, TCP settings.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

This solves the problem of diagnosing why an internet connection is no longer working. It also helps identify the likely cause of the lost connection if the procedure fails to re-establish your internet connection. It helps to pinpoint the likely co…
Cable Modem Provisioning from DPoE compliant server  This Article is to support CMTS administrators to provide an overview of DOCSIS compliance configuration file, and to provision a cable modem located at customer place from a Back office serve…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now