Solved

Can Not Ping assigned static assigned IP address from LAN or from WAN

Posted on 2006-06-19
4
348 Views
Last Modified: 2010-04-11
I am unable to ping our static IP address as assigned by ISP from either the Local Network, or from an outside connection.  I am trying to setup RDP to our server.  I am also having to contend with a SonicWall Pro 320 appliance.  

I believe that I can not get RDP connection to the server as the IP address does either not answer ping or there is something else setup incorrectly.

This is a W2k3 Enterprise edition Server.

Can you advise please?

Thanks
0
Comment
Question by:pbjore
  • 2
4 Comments
 
LVL 11

Accepted Solution

by:
grsteed earned 500 total points
ID: 16938949
The Firewall is probably blocking both ping (icmp) and RDP.

For RDP you need to allow port 3389 throught the firewall to that IP address.  See this article for more information.

http://technet2.microsoft.com/WindowsServer/en/Library/9950b6c5-fed9-4649-ac2c-9a59627154371033.mspx?mfr=true


For Ping, you may want to leave that blocked from the outside. I can be a problem if someone decides to flood-ping your server.

Cheers,

Gary
0
 
LVL 11

Assisted Solution

by:grsteed
grsteed earned 500 total points
ID: 16938965
Is there a firewall enabled on the server?  That may be blocking pings from the inside.

Also on the server, issue the command netstat -a and make sure it's listening on port 3389.

  TCP    <servername>:3389                <servername>:0                   LISTENING

Gary
0
 
LVL 22

Expert Comment

by:rickhobbs
ID: 16938968
THe Sonicwall, by default, does not allow icmp traffic (ping, tracert, etc).  You need to add a rule to allow it.  Same with RDP you have to open the right ports.  Open 3388 to 3390 for RDP.  Add a rule to allow them incoming to the system you want to RDP to.
0
 

Author Comment

by:pbjore
ID: 16944118
Thanks the answers.  Perhaps a little more detail will help with this problem.  I had previously set up port 3389 on the Sonic Wall and when I set the rule for this I left the 'source' as '*' and the 'source' IP as '*' also, then set the destination as LAN with a private IP address of 192.168.0.2.  This did not work so I changed the destination IP to 192.168.0.11.  This did not work either.  Both of these NIC's are installed on the server.  192.168.0.2 is attacned to the LAN port of the SonicWall.  192.168.0.11 is attached to a patch panel which is connected to a 3Com switch which is then connected to another switch which is connected to a DSL modem.

What should the 'source' and 'destination' be set to on the SonicWall.  Should this be set to the public IP on the SonicWall?  In the past I have always use a router to handle this situation, but this is not available at this time.

Thanks
0

Featured Post

Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

Join & Write a Comment

Configuring network clients can be a chore, especially if there are a large number of them or a lot of itinerant users.  DHCP dynamically manages this process, much to the relief of users and administrators alike!
Let’s list some of the technologies that enable smooth teleworking. 
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now