Solved

Unable to send in OE6 'error 0x800c013E'

Posted on 2006-06-20
8
1,348 Views
Last Modified: 2008-01-09
My PC has  XP Home Edition w/Outlook Express  6. I am using Time Warner Roadrunner with a  Belkin Wireless G plus router. Suddenly, I have been having problems sending e-mails. I receive fine. When I try to send an e-mail, OE gives me a message which reads ‘unknown error has occurred. Protocol: SMTP, Port 0, Secure (SSL): No, Error # 0x800c013E’. Any suggestions on how to fix this problem?
0
Comment
Question by:patchar
  • 4
  • 3
8 Comments
 
LVL 8

Accepted Solution

by:
hiteshgupta1 earned 500 total points
ID: 16940857
0
 
LVL 97

Expert Comment

by:war1
ID: 16943131
Greetings, patchar !

Looking at your error message, you have the SMTP port set to 0. It should be port 25 or whatever port your email service specifies.  Go to Tools > Accounts. Highlight your account and select Properties button. Go to Advanced tab and change the Outgoing port number to 25. Click OK.

Best wishes!
0
 

Author Comment

by:patchar
ID: 16945453
The Outgoing port number is already set to 25.
0
 

Author Comment

by:patchar
ID: 16945555
I tried renaming the Sent Items.dbx file from the OE e-mail files and reopening OE6, as the link suggests. Still cannot send.
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 
LVL 97

Expert Comment

by:war1
ID: 16945923
The error message say:

unknown error has occurred. Protocol: SMTP, Port 0, Secure (SSL): No, Error # 0x800c013E

If there is no typo, OE is not recognizing the port 25.  Do you have a proxy blocking the port?

Is outgoing server authentication required?  Is the setting selected under the Server tab?
0
 

Author Comment

by:patchar
ID: 16948328
war1,
There was no typo and I have no proxy blocking the port and the outgoing server doesn't require authentication. I tried everything except one. Your earlier link had me changing the 'Sent Items.dbx' filename and reopening OE6. That didn't work, but I decided to go one better, I right clicked the 'Sent' box within the OE program itself and deleted the 'Sent' box. After reopening the program again, I can now send email. Though your link didn't actually solve my problem, it got me thinking in that direction. So the points go to you. Thanks
0
 

Author Comment

by:patchar
ID: 16948337
Sorry war1, but I noticed it was hiteshgupta1 that had the link mentioned above, so I guess the points will go to him.
0
 
LVL 97

Expert Comment

by:war1
ID: 16948366
patchar, no problem.  Glad the problem is solved.  A corrupted Sent folder.
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now