Solved

Default limits on message size?

Posted on 2006-06-20
3
286 Views
Last Modified: 2010-03-06
Hi
I have a new installation for around 40 users:
Win2003/Exch2003 with latest service packs and patches installed.

I have had a couple of issues recently where users get a message when trying to
send a large attachement, in this case it was 9mb.  It says that there is a limit
on size? I have not put any limits on the server at all. What's weird is the user only
a few days ago managed to send files over 9mb?

Are there any limits set elswhere other than with exchange system mangager?

David
0
Comment
Question by:dlloyd37
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 57

Expert Comment

by:Pete Long
ID: 16940918
Size Limits on Exchange 2003

Typical Error Message,

------------------------------------------------------------------------------------
Your message did not reach some or all of the intended recipients.

Subject:      Emailing: wclive.md OpenZone CLC Adam Grice
Sent:      05/10/2005 09:29

The following recipient(s) could not be reached:

support@wallchart.com on 05/10/2005 09:29
This message is larger than the current system limit or the recipient's mailbox is full.  Create a shorter message body or remove attachments and try sending it again.
MSEXCH:MSExchangeIS:/DC=uk/DC=org/DC=openzone:JOHN
------------------------------------------------------------------------------------



Can be set/fixed in various places


1. Global settings: In Exchange Manager Global Settings > Message Delivery > right click it > Properties
> Defaults > Check Send/Receive and Recipient limits

2. Connector Setting: (May not be using connectors) Administrative Groups > First Admin Group > Routing
Group > Routing Group Name > Connectors > Right Click > Properties > Content Restrictions > Allowed Sizes
> Check the Only Messages less than box.

3. SMTP Virtual Server Settings: Administrative Groups > First Admin Group > Routing
Group > Servers > Servername > Protocols > SMTP > SMTP Virtual Server > Right Click > Properties > Messages.

RESTART EXCHANGE SERVIVES TO MAKE TAKE EFFECT

If that wont fix the problem it may be set on a user level

Open Active Directory Users and Computers > go to user properties > Exchange General > Delivery Restrictions
0
 
LVL 5

Accepted Solution

by:
Amitspeedstar earned 500 total points
ID: 16941047


The detailed info step by step is given in below article on technet

http://support.microsoft.com/kb/322679/en-us 

Amit.
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question