how to config struts with eclipes

Hello experts,
                I am using eclipse 3.1 and tomcat 5.5 and struts 1.2.8.
I have successed to config tomcat with eclipse but I cann't getting config struts with eclipse.

How to download Easy struts for eclipes pls tell me
AtkariAsked:
Who is Participating?
 
ramsin112400Commented:
MyEclipse would be another possible solution for developing struts with eclipse, but you need to purchase the license costs you around $ 38.
0
 
girionisCommented:
Here you can fidn detailed instructions: http://www-128.ibm.com/developerworks/library/os-ecstruts/
0
 
Mayank SAssociate Director - Product EngineeringCommented:
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
AtkariAuthor Commented:
Hello exoert,
                 i have some problem in struts with eclieps.

step1. i am not getting Easy struts in popup view.pls tell me how can i get Easy struts in popup view.
0
 
AtkariAuthor Commented:
Hello expert,
                 I downloaded this in c:\drive
                But  i have some problem in struts with eclieps.

step1. i am not getting Easy struts in popup view.pls tell me how can i get Easy struts in popup view.
0
 
Mayank SAssociate Director - Product EngineeringCommented:
Did you install the plug-in through Help -> Software updates? You might have to restart Eclipse after that.
0
 
AtkariAuthor Commented:
Hello expert,
                i do that but i am not getting.pls tell me.
0
 
AtkariAuthor Commented:
Hello expert,
                i do that but i am not getting.pls tell me step by step.
0
 
girionisCommented:
Follow the link I posted.
0
 
Mayank SAssociate Director - Product EngineeringCommented:
Did you download the plug-in? After that, I can try to direct you.
0
 
AtkariAuthor Commented:
yes I have downloaded and put it into plugin folder but I am not able to see easy struts in window->preferences
0
 
girionisCommented:
Did you restart Eclipse?
0
 
girionisCommented:
> yes I have downloaded and put it into plugin folder

Did you unpack it first or did you just put it there as a whole?
0
 
AtkariAuthor Commented:
Yes
0
 
AtkariAuthor Commented:
I have unpack first than put it into plugin folder
0
 
girionisCommented:
Which plugin folder did you put it? Is it in $eclispe_home//eclipse/plugins ?
0
 
AtkariAuthor Commented:
Yes, same as u given

and I have download this plugin "org.easystruts.eclipse_0.6.4" Is it right ?
0
 
Mayank SAssociate Director - Product EngineeringCommented:
>> I have unpack first than put it into plugin folder

Start Eclipse, click on Help -> Software Updates and then give the location of the directory where you unpacked the plug-in. Follow the steps there to finish installation of the plug-in.
0
 
girionisCommented:
> and I have download this plugin "org.easystruts.eclipse_0.6.4" Is it right ?

Yes this is correct. Did you try to restart Eclipse?
0
 
AtkariAuthor Commented:
I have one doubt

Help -> Software Updates
after i am getting two option
1. Find and install...
2. Manage Configuration

which one should i select ?
pls guide me

0
 
girionisCommented:
Find and Install. And select the zip file of the easy struts.
0
 
girionisCommented:
Actually I am not 100% sure if you need the zip file (it's been a while since I last used Eclipse). Try the zip file as well as the exapnded plugin. Also go to Help -> About -> Plugin Details and see if you can see it there.
0
 
AtkariAuthor Commented:
Yes, ur right this eclipse 3.1 not supported to zip file

and i have check in Help -> About -> Plugin
but i am not getting easystruts plugin

before that i had installed tomcat plugin and its working fine and showing in plugin details
but not  seen easy struts plugin.
I don't know where i am making mistake.  
0
 
girionisCommented:
Ok, did you try to do it via Software updates? Any luck?
0
 
AtkariAuthor Commented:
yes i try it but not getting it.
0
 
girionisCommented:
I am stumped... Not sure what else you could try. Maybe someone else can help you more.
0
 
Mayank SAssociate Director - Product EngineeringCommented:
Delete the unpacking directory. Try unpacking the plug-in in another directory (not within Eclipse), then try Software updates - it should import the plug-in to Eclipse and create the plug-in's directory within Eclipse root diretory.
0
 
Mayank SAssociate Director - Product EngineeringCommented:
I think org.easystruts.eclipse_0.6.4 could be for Eclipse 2.1. I am not sure if it will work for 3.1
0
 
Mayank SAssociate Director - Product EngineeringCommented:
You can also try:

Exadel StrutsStudio - www.exadel.com
StrutsBox - www.strutsbox.de
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.