• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 440
  • Last Modified:

Ex2003SP2 - System Manager and Masquerade Domain Name/FQDN

I have a question regarding the properties of the Default SMTP Virtual Server. For FQDN- I believe it auto enters the internal FQDN of the Exchange Server. Should this be changed to the External DNS name of the server (ie. internal = server1.local.com / external = mail.mybusiness.com)?  What about the masquerade domain?
1 Solution
There is a place in Policies to add the acceptance of domains ..


let me know if this is not what you are referencing
In that location, the FQDN is what is used in the SMTP banner.

If you telnet to your own machine on port 255 you will get something like this:

220 IGT-IMC-01.redmond.corp.microsoft.com Microsoft ESMTP MAIL Service <Inbound
SMTP Virtual Server> Tue, 20 Jun 2006 14:20:00 -0700

The "IGT-IMC-01.redmond.corp.microsoft.com" is what would be entered in the FQDN box.
It should match what the server is known as on the Internet - so matching the MX record and preferably the reverse DNS. That information is used by many remote ISPs as part of the anti-spam measures.

The masquerade domain can be ignored in most cases. It is used to redirect NDR messages to another domain. Most people don't have a use for that setting.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now