[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 883
  • Last Modified:

Setting up Outlook using a DSN connection...

Hello, Experts!

Gotta question.

I'm setting up my Outlook account. I'm pretty sure I've got everything right, except for my connection.

I'm on DSL and when I go to choose my Connection, I've got three options, none of which seem to work.

I can: Connect using my LAN, Connect using my Phone Line or Connect Using Internet Explorer's or a Third Party Dialer.

Which one do I use and are there any other settings I need to be sensitive to?

Thanks!
0
brucegust
Asked:
brucegust
  • 13
  • 12
  • 2
1 Solution
 
war1Commented:
Greetings, brucegust !

You should select connect using your LAN.  In Internet Explorer, Tools > Internet Options > Connections, make sure the connection is also for LAN.  Check if proxy is set incorrectly.

Best wishes!
0
 
brucegustAuthor Commented:
I'm still getting a message that says I'm unable to connect to the server. Error Number 0x800ccc0e.

What do you think?
0
 
war1Commented:
Does other applications have connection to internet?  Browser?  Instant Messenger? Do you use an Exchange?  Proxy?

Do you have any security (e.g. firewall, antivirus, antispam, .etc) software that protects e-mail or communictions?  If yes, try uninstalling that/those programs and try again.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
upul007Commented:
Please also confirm that the outlook account settings are also correct. Your isp should provide you with the steps on how to set up the connection or a software which would generate the settings. Once in place and if you use xp, you need to allow outlook access through the firewall.
0
 
brucegustAuthor Commented:
When I hit Send / Receive, there's a bar that I'm thinking should be moving that says an Internet connection is being made. It's not budging.

I do have a working connection. My firewall settings, from what I can tell, are what they should be. I did contact my ISP today and they gave me my settings (mail.mywebaddress.com)...

Anything else that I can try?
0
 
war1Commented:
Did you disable antivirus checking of email? Or disable antivirus all together?
0
 
brucegustAuthor Commented:
Where would you go to do that?

I've opened up my "Windows Security" box and "Virus Protection" is on, but I don't see anything that references email specifically.
0
 
war1Commented:
What antivirus are you using?  Settings depends on your antivirus program. It would normally be in the antivirus preference or option menu.  Can you disable antivirus protection altogether temporarily?  Then you can test whether Outlook will connect to internet.
0
 
brucegustAuthor Commented:
I'm using AVG Free Edition. I did disable it and saw no change.

I tried different scenarios as far as my "secure login" and was able to get my mail downloaded, but then the next time I tried it, I got an error.

Something's funky and I don't know what.
0
 
war1Commented:
What scenario worked to get the one download?  Disable firewall, antivirus, antispam, and antispyware?
0
 
brucegustAuthor Commented:
The "scenario" that I was referring to wasn't about my security settings. What I did was unchecked "Logon using Secure Password Authentication." When I did that, I was able to receive mail, but I still can't send anything.
0
 
war1Commented:
What is the error message when you try to send?  Make sure outgoing server authentication is selected.
0
 
brucegustAuthor Commented:
Unable to connect to the server: (Account: 'General Mail Account', SMTP Server: 'mail.brucegust.com', Error Number: 0x800ccc0e).
0
 
war1Commented:
1. Check these important settings:
a. My outgoing server requires authentication (or Password or Challenge/Response for iMac)
b. Change the server timeout time from 1 min to 5 min
c. Try alternate SMTP port number: 587.

2. Do you have a firewall blocking the connection?  Email virus checking?  Popup Blocker? Temporarily disable them.

3. Update Outlook to latest configuration. Outlook 2000 should have SP3. Outlook 2002 should have SP3.  Outlook 2003 should have SP2.
0
 
brucegustAuthor Commented:
I did everything except the "latest configuration." How do you accomplish that?
0
 
war1Commented:
Go to Office update site.
http://office.microsoft.com/en-us/officeupdate/default.aspx

Click on "Check for Updates" link from the left menu, and the site will determine the updates that you need.
0
 
brucegustAuthor Commented:
I did all the updates and still no luck.
0
 
war1Commented:
Are you using a router when using DSL and not using router when using LAN?  If so, the router can be the problem. Try connecting without a router.
0
 
brucegustAuthor Commented:
Sorry, but how would you connect without a router?
0
 
war1Commented:
Connect your DLS modem directly into the computer network card.
0
 
brucegustAuthor Commented:
OK, here's what I've learned:

I've talked to my ISP Administrator and according to him there should be no problem with Outlook as there are several clients who use it, so...

I just came back from the Microsoft page and they mention that I may very well have a problem with Winsock or MAPI.

Does that make any sense to you?

By the way, I'm having the same problem with Outlook Express.
0
 
war1Commented:
brucegust,

If you have a winsock, run this script to reset your winsock and TCP/IP stack.
http://downloads.subratam.org/WinsockFix.zip
0
 
brucegustAuthor Commented:
I ran the winsok script you sent me (thanks!) and I'm still getting an error when I go to send my email. Now it reads:

Server Response: '250 SIZE 26214400'. (Account: 'General Mail Account', SMTP Server: 'mail.bellsouth.net', Error Number: 0x800ccc7d).
0
 
brucegustAuthor Commented:
Just for grins, I tried my own ISP mail server to see if it would make any difference as opposed to using bellsouth and here's the error I got when I tried that:

Unable to connect to the server. Server Response: '250 SIZE 26214400'. (Account: 'Gnereal Mail account', SMTP Server: 'mail.brucegust.com', Error Number: 0x800ccc8e).
0
 
war1Commented:
1. Check these important settings:
a. My outgoing server requires authentication (or Password or Challenge/Response for iMac)
b. Change the server timeout time from 1 min to 5 min
c. Try alternate SMTP port number: 587.

2. Do you have a firewall blocking the connection?  Email virus checking?  Popup Blocker? Temporarily disable them.

3. Update Outlook to latest configuration. Outlook 2000 should have SP3. Outlook 2002 should have SP3.  Outlook 2003 should have SP2.
0
 
brucegustAuthor Commented:
You sent that last communique once before. That's all been done...
0
 
upul007Commented:
When you open up Outlook 2000/2003 account properties, had you set up a pop account or set up the email as an Exchange account? Please confirm that the account is setup for POP. In 2000 the option is at Outlook > Tools > Options > Mail Delivery > Reconfigure Mail Support.
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

  • 13
  • 12
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now