Internet Explorer

I am having a setting issue in Internet Explorer. For example if I type www.experts-exchnage.com in the address bar and hit enter it autometically logs me on to this site. It does not ask me to enter user name and password. I do not have "Remember me" checked. Also some times for my email it does not ask me for password. After I type the user name and press tab it autometiclly loads the password in the password box. I am not sure what setting is causing this issue. Any help will be appreciated.
jess_82Asked:
Who is Participating?
 
CetusMODConnect With a Mentor Commented:
PAQed with points refunded (500)

CetusMOD
Community Support Moderator
0
 
r-kCommented:
You might try clearing the cache and deleting cookies:

 Internet Explorer -> Tools -> Internet options

 then select "Delete Cookies"

Next select "Delete files" and "check" the box "delete offline content" then OK etc.
0
 
jess_82Author Commented:
I found the answer. To solve that problem I went to Internet Explorer -> Tools -> Internet options ->Content. Then click on Auto complete and unchecked all the check boxes.
0
 
r-kCommented:
Interesting. Thanks for the update!
0
 
lovewithnofaceCommented:
you may want to fill out a zero point question in community support (http://www.experts-exchange.com/Community_Support/) asking for a refund since you found the answer yourself
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.