Solved

Lotus 7.0 problems for users using Outlook connector

Posted on 2006-06-20
9
330 Views
Last Modified: 2013-12-18
Hello,

I have just upgraded to Lotus Domino 7.0 and I have a few Notes users that are using the Outlook Connector that comes with the new version.  There is only one user that's having a problem with her incoming mail.  It seems that her incoming mail are being stripped of the message.  She's only seeing blank e-mails.  It's not consistant, but now it's occurring more frequently.  Does anyone know of why this is happening and what I could do to fix this?
0
Comment
Question by:chris1258
9 Comments
 
LVL 19

Expert Comment

by:madheeswar
ID: 16950267
Check the person/Location document for the format of mail.. it may be MIME or something.. maintain the same settings as other users.
0
 

Author Comment

by:chris1258
ID: 16952836
The Outlook user's setting is MIME, but the sender's format varies.  She's not only receiving blank e-mails from internal senders (users on the same mail server), but from random senders from other companies.  They are legitimate e-mails since the senders are responding to her e-mails.  The local Notes users are using Text format for e-mails, but the outside users, I'm not sure of.  I know that a few of her e-mails were from our sales office and they are on Exchange server, which I know are using MIME format on their Outlook.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 16954778
I would replace the design on her mail template as a start.

can you see if the mail is OK in the Notes mail DB ?

If it is, then the issue is the connector.


I hope this helps !
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:chris1258
ID: 16962152
Tried replacing her design with mail7, but the problem still occurs.  Replaced it back to dwa7.  It seems that when the mail hits her mailfile, it's fine, but once she brings it into Outlook, that's when the body of the message is stripped out.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 16968915
See madheeswar coment.
Check the mail format options in the Location doc, and on the server.
Also se if there are any config options in the connector itself that are per person.

I hope this helps !
0
 

Author Comment

by:chris1258
ID: 16994707
SysExpert, I did try that.  This user is using MIME setting as well as the other OUtlook users that I have.  She's the only one experiencing this issue.  I had just reinstalled her entire system and so far so good.  It seems that she was having a problem when trying to open her e-mail using Outlook, but when using Notes Client, her e-mails are fine.  So, this is still a mystery, but the reinstall seems to have fixed the issue for now.  let's see if it happens again.  Thank you all for your help.  Greatly appreciated.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 17002292
I'm glad it is working now.
Sometimes a reinstall is the easiest way to go.

0
 
LVL 1

Accepted Solution

by:
DarthMod earned 0 total points
ID: 17183052
PAQed with no points refunded (of 500)

DarthMod
Community Support Moderator
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For users on the Lotus Notes 8 Standard client, this article provides information on checking the Java Heap size and adjusting it to half of your system RAM in attempt to get the Lotus Notes 8.x Standard client to run faster.  I've had to exercise t…
I thought it will be a good idea to make a post as it will help in case someone else faces these issues. I trust this gives an idea how each entry in Notes.ini can mean a lot for the Domino Server to be functioning properly. This article discusses t…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question