Error while Config Email Server System on Window 2003

I'm config my Email system on Window 2003, by Microsoft Exchange Server 2003
and when i'm using it, an error occured that:
=======
The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'hxquang_it@yahoo.com'. Subject 'test', Account: '192.168.1.10', Server: '192.168.1.10', Protocol: SMTP, Server Response: '550 5.7.1 Unable to relay for hxquang_it@yahoo.com', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79
=======

Please help me to sold this problem! Please....!
fuzzyvssAsked:
Who is Participating?
 
ansh_guptaConnect With a Mentor Commented:
array... please try enabling the smtp transport logging..see my last post
0
 
NAORCCommented:
http://support.microsoft.com/?kbid=895857

According to this, its a firewall problem...
0
 
ansh_guptaCommented:
Give some more info.. info is incomplete.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
fuzzyvssAuthor Commented:
Which infor would you like?
0
 
jcs5003Commented:
571 error is relaying...how is the email being sent?

pop3 or through exchange client?

if it is pop3, which is what it looks like from the error, you need to setup your relaying permissions in system manager>servers>servername>smtp>default SMTP Virtual Server>Properties>Access>relay>users

0
 
NAORCCommented:
Quote:
Error Number: 0x800CCC79
*end quote*

This error code refers to there being a firewall problem.  is port 25 configured correctly on the firewall and if so has the exchange server got its smtp connecter correctly configured.


Can you provide some details please!!
0
 
ansh_guptaCommented:
Ok listen,

open a command prompt

run the following frm the exchage server..
telnet mx1.mail.yahoo.com 25

Once you hit enter.. quickly open another command prompt and run this..

netstat -an | find ":25"

And paste the output of the netstat command here.. Then i will get back to u
0
 
fuzzyvssAuthor Commented:
The Result that:
502 Command Unimplimented
0
 
ansh_guptaCommented:
did you do the same thing which i asked u to do?? This cannot be the output

please try again.. ask me if you have any confusion
0
 
fuzzyvssAuthor Commented:
I'm sorry for the last result.
The Result that:
 TCP    192.168.1.53:4633      67.28.113.73:25        ESTABLISHED
0
 
ansh_guptaCommented:
well it means that you don't have port 25 tcp outbound blocked..Lets do this..

In the exchange system manager, rightclick on the server select logging.. maximse logging for smtp transport.. for all the components and then try to send the emails.. you will get info in the event vwr.. Please let me know of interesting logs..
0
 
fuzzyvssAuthor Commented:
I'm trying to reconfig it and get a result that...but it doesn't success! What's I have to do next?

TCP    0.0.0.0:25             0.0.0.0:0              LISTENING
TCP    192.168.1.10:52622     67.28.113.71:25        ESTABLISHED
UDP    192.168.1.10:2535      *:*
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.