Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 361
  • Last Modified:

Font style changing on signature insert

Hi,

When I am in Word and select Send To, Mail Recipient as Attachement, then go to Insert, Signature and select the one I want, it keeps appearing in double spacing as the style defualts to Paragraph.  However, it should be Normal.

Is there any way to either set the style to Normal as defualt or change the style of the signature?

Many thanks,

Giles
0
Gilesmp
Asked:
Gilesmp
  • 3
1 Solution
 
upul007Commented:
How had you set up the signature in the first place and what does it say on the message window title bar when this happens?
0
 
upul007Commented:
Forgot to ask your version of outlook. Please let us know.
0
 
GilesmpAuthor Commented:
2003
0
 
upul007Commented:
I think you need to edit the Signature through the proper method so that there are no additional Lines in between.

If you use word as your editor, edit via New Email Message > Tools > Options > General Tab> Email options button. When you look at the signature from there and if it is not properly set up, you should edit it from there.

rgds,

Upul
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now