Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 273
  • Last Modified:

New PC cannot be accessed remotely

I'm trying to help a lawyer with 3 pc's and a server running small business and he uses exchange. He accesses his desktop computer from home via his laptop. Well recently he replaced his desktop. But I cannot get the remote access part to work on the new pc. On the router he has a port assigned to forward to his IP and then just uses remote desktop on his laptop to log on. I assigned the same IP to his new machine but the remote access doesn't work.  I've tried from my home pc as well.  I made sure remote access was turned on his desktop and etc.

At first he said he would be able to log in but he couldn't open Outlook and his desktop looked a little different. The error he gets now is as follows.

"The client could not connect to the remote computer
Remote connection might not be enabled or the computer might be too busy to accept new connections. It is also possible that network problems are preventing your connection."

There is another machine in the office which I can access just fine remotely.

Thanks!
0
jsmid
Asked:
jsmid
  • 4
  • 4
  • 4
  • +1
1 Solution
 
ECNSSMTCommented:
If its WinXP, the builtin firewall is set to deny by default go to
control panel > network connections> your NIC > Properties > Advance > settings > exceptions >  then make sure that remote desktop is chosen.  

Then just for laughs again go to My Computer > properties > remote > and ensure that the checkbox for Allow Remote connection (or the second option that has a similiar wording)

REgards,
0
 
JoeCommented:
Which port is forwarding to the IP? Another simple free way of remote controlling machines is using logmein. With the logmein software you dont have to worry about forwarding any ports from your firewall it will just come right through on its own.

https://secure.logmein.com/welcome/get_logmein_free/signup.asp

Joe
0
 
JoeCommented:
Sorry *forward ports from your router*
0
Transaction-level recovery for Oracle database

Veeam Explore for Oracle delivers low RTOs and RPOs with agentless transaction log backup and transaction-level recovery of Oracle databases. You can restore the database to a precise point in time, even to a specific transaction.

 
ded9Commented:
check this out to forward ports from your router
www.portforward.com
right click the connection in network connections in control panel --properties-- exceptions--check remote desktop port and also remote assistance and hit okay and reboot

Also check microsoft " Remote Desktop Web connection" which allows you to connect to your computer from any part of the world. link below

http://www.microsoft.com/windowsxp/using/networking/expert/northrup_03may16.mspx

Reps

0
 
jsmidAuthor Commented:
In the router port 4569 is set to forward to 192.168.1.110 which is the new pc's IP.  It was the old PC before which is no longer being used.  Remote access worked on the old pc.  So I thought I would keep everything the same.  
Port 4570 is forwarding to 192.168.1.11 and it is working fine on that PC.  I can connect from anywhere to that PC.
0
 
ded9Commented:
Reps
points
0
 
jsmidAuthor Commented:
I'm still not getting this to work?

I can't change the port on his desktop from 3389 under Remote Support as someone suggested doing that.

Help
0
 
ded9Commented:
dont do that

check this out to forward ports from your router
www.portforward.com
right click the connection in network connections in control panel --properties-- exceptions--check remote desktop port and also remote assistance and hit okay and reboot

Also check microsoft " Remote Desktop Web connection" which allows you to connect to your computer from any part of the world. link below

http://www.microsoft.com/windowsxp/using/networking/expert/northrup_03may16.mspx

Reps

Reps
0
 
JoeCommented:
Why cant you change the listen port from 3389?

http://support.microsoft.com/kb/306759

Joe
0
 
jsmidAuthor Commented:
I changed the listen port from 3389 to 4569 and rebooted.  I can get to his machine from inside his network now but still not from the outside.

If I type in the name of his pc from remote desktop I get in.  But it doesn't work from outside the network.  I disabled his firewall all together and still no dice.
0
 
JoeCommented:
Is port 4569 being forwarded from the router to the machine's internal IP?
0
 
ded9Commented:
have you read my links above it sure seems to be a port forward problem with the router

Reps
0
 
jsmidAuthor Commented:
The problem was changing the listening port in the registry from 3389 to 4569.  I mistyped it the first time to 4869.

Thanks for all the help!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 4
  • 4
  • 4
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now