Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17


Problem with Hard Restore following Server Crash

Posted on 2006-06-21
Medium Priority
Last Modified: 2008-01-09
Hi, I've been having problems restoring a Server we use in a branch office which happens to be a DC and Exchange 2003 Server.

Basically I'm restoring from tape, all seems to be going OK, however when I'm restoring the Information Store even though I check the box to say it's the last set, it won't run the ESEUTIL bit correctly.

Basically I'm getting the error -  Operation terminated with error -939523581 (The time stamp in the next log does not match what was expected.

I've searched High and low but can't seem to find any reference to what might be causing the problem, can anyone help ?

Question by:AndyJOHT
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
LVL 35

Expert Comment

ID: 16952735
you get this error when running eseutil with which switch?
also do you have any restore.env file present there?

Author Comment

ID: 16952870
Hi, thanks for the reply, I'm following the instructions on the MS site. I've tried it by ticking the box in NTBackup when carrying out the restore and also tried it manually with the /cc switch. I have the restore.env file and a log file, the problem seems to be with the timestamp in the logs ?

What do you think ?
LVL 35

Expert Comment

ID: 16953407
run eseutil /cm on the restore.env file and then check the log mentioned in it. then check whether the logs that are in the mdbdata folder are in sequence or not

Author Comment

ID: 16953534
Don't worry, I've sorted it. I deleted the logs in the end as it's a small installation (30 users) so not a lot of mail traffic. Now up and running and mail appears to be there up til the date of the backup. Not very impressed with the problems I had in restoring, especially as I would have thought what I was trying to do was about as basic as these situations get, everything was coming off tape !



Accepted Solution

CetusMOD earned 0 total points
ID: 17255615
PAQed with points refunded (500)

Community Support Moderator

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question