real player complaining about missing component

Hi

Whenever I try to play a movie, let's say, a.mov with realplayer in suse linux, I get the following error message:
Components Missing

The player does not have the capabilities to play back this content.

The following components are required:
video/X-RN-QT-RAWAU
audio/X-RN-QT-RAWAU


Does anyone know what to do?

If I check for updates, it says your player is up to date.

Thanks
LuckyLucksAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
scrathcyboyConnect With a Mentor Commented:
You need a codec pack for the linux install that you have, and it needs to be specific to your version and the media player version.  I normally dont post google links, but in this case you will have to pick what applies exactly to your needs from this list --

http://www.google.com/search?num=30&q=suse+linux+codec+pack+for+media+player

Also, on the first link, you will see "Media Player classic" -- this is the clone of media player stripped of all the MS BS.  It is worth trying if you dont need hyperlinking to the interface, and it is free.  even then, you will ahve to get the latest codec packs for MPG, AVI or whatever format you want to view, for the exact linux installation you have.  They are all there, check them out, sometimes the install of codecs is a matter of trial and error.  Remember to set a "restore point" before you install them -- HA HA !!
0
 
scrathcyboyCommented:
well, the codec pack almost always fixes this king of problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.