Outlook contacts show 'Untitled - Contact' in title bar

I have a user who has several thousand contacts, and after exporting and reimporting his mailbox via a .pst file to fix some corrupted calendar entries, when he double clicks on a contact, the title bar shows 'Untitled - Contact' and it's driving him crazy, and in turn, driving me crazy.  Please advise how I can go about having the title bar display properly.  Thanks!
VSI-OAsked:
Who is Participating?
 
DarthModCommented:
PAQed with points refunded (125)

DarthMod
Community Support Moderator
0
 
ParadiseITSCommented:
Sounds like when the export/import was done the field mapping was not done correctly.   Check the file you imported from and make sure the fields are matched up appropriately and try reimporting it...  The Full Name field is the one in question.
0
 
VortexAdminCommented:
Actually the File As field is the one in question but it gets that from the Full name field.  If you open a normal contact and remove the full name, you can still save it but you're prompted about the File As info.  Mapping the names to Full Name (instead of First name and Last name) should take care of it during import. You could also try mapping to the File As field though too.
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
VSI-OAuthor Commented:
So, you're saying that I should try exporting the contacts,and re-import them, making sure I choose an option to map names as Full Name?  How do I do that?
0
 
VortexAdminCommented:
Yes.  What did you import/export them with originally?  Was all this done within Outlook?  There should be a section within the import wizard to match the fields.
0
 
ParadiseITSCommented:
Yes, that is exactly what I was saying.
0
 
VSI-OAuthor Commented:
Well, here's what I did to fix this.

I exported the contact to an Excel file, then reimported them, not changing any of the fields.  Worked like a charm.  Not sure exactly what happened, but it seems that starting clean was all that it needed.  Thanks for the help.
0
 
ParadiseITSCommented:
That is weird... I had a feeling you had probably done it correctly the first time but the import just went a little weird on you... it happens... but that sounds like a cop-out answer :)
0
 
htghtgCommented:
i have this problem and i think it was the plaxo tool sync that kept messing it up. i have since stopped using plaxo for this among other reasons.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.