Solved

Wireless Calendar Sync suddenly disabled for all (150+) Blackberry Users on BES 4.0

Posted on 2006-06-21
16
17,458 Views
Last Modified: 2012-06-27
The subject says it all, took a look today and all the users in BES Manager have Wireless Calendar Sync turned off for some reason, not good, seeing as all of them had it turned on!

Have tried...

Resend Service Book,
Resend IT Policy,
Reset User,
Make a new It Policy,
Restart Services,
Restart Machine,

Does anyone know why this happened or what might have caused it, and how I can somehow force 150+ user's Blackberries to re-enable Wireless Calendar Sync?

Thanks!
0
Comment
Question by:matt_trotter
  • 6
  • 4
  • 2
  • +2
16 Comments
 
LVL 26

Expert Comment

by:Gary Cutri
ID: 16956286
Check if any policy changes have been made.
0
 
LVL 14

Expert Comment

by:ECNSSMT
ID: 16956297
seems kinda odd for that to happen; there is no way to go into the individual properties to mass-enable Calendar Sync.  it will have to be done individually per user property.

Sorry...
0
 

Author Comment

by:matt_trotter
ID: 16959559
No policy changes have been made, everyone is still bound to our standard IT Policy which allows everything. It is almost as if everyone decided to go into calendar options and turn off wireless calendar sync.

Is there no way to tell the handhelds via BES to enable calendar sync? There are plenty of options to disable it, just none to force it.

This blows.

I would love to know what caused this so measures can be put in place that prevent this from happening in the future.

Any other takers?
0
Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

 
LVL 3

Assisted Solution

by:capgroup
capgroup earned 250 total points
ID: 16966851
I remember we had something similar after a patch was applied or a server outage - not sure anymore. But I can say for sure that there is no way to remotely turn on the wireless calendar sync as we had to manually check the settings for our 280+ users.
0
 

Author Comment

by:matt_trotter
ID: 16968587
Give another round of applause to RIM ladies and gentlemen!

Amazing the person who decided to put the "DISABLE WIRELESS CALENDAR" option in IT Policy left out "FORCE WIRELESS CALENDAR"

Who lets these people write software?
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 16973404
But you said no Policy changes had been made.  So what happened ?

0
 
LVL 26

Expert Comment

by:Gary Cutri
ID: 16978603
You can set the "DISABLE WIRELESS CALENDAR" to false and then resend the IT policy.
0
 
LVL 3

Expert Comment

by:capgroup
ID: 16982138
Please correct me if I am wrong, but as far as I know that will only "allow" it to be turned on - it won't automatically turn it on.
0
 

Author Comment

by:matt_trotter
ID: 16983666
Yes, you cannot enable it, you can only disable it.

Someone on BBForums mentioned that they believe that BES 4.1 allows this.

Does anyone know for sure if 4.1 allows you to turn wireless calendar sync on from the BES software? If so, I will be upgrading.

To answer SysExpert, no one knows what happened. We have 4 different service providers on our BES, so it wasn't a Provider issue, and we can't seem to nail it down to a particular thing. HOWEVER, capgroup mentioned that after a server outage or patch application, the same happened, now we haven't applied any patches, but the server was down for about 1 hour while we did some hardware maintainence on a weekend, so it is possible that that caused it. Could someone explain to me why wireless cal sync would disable itself after a short server outage? What could possibly be the reasoning for that. Imagine if you had 1000 Blackberries and this happened.

It is too bad that Visto's Enterprise Server doesn't work with blackberries. I would drop BES in a second after the hayday I have had with RIM.
0
 
LVL 26

Expert Comment

by:Gary Cutri
ID: 16999487
Are you running MSDE or SQL Server?  There could have been a database error which caused your devices to deactivate the calendar syncing.
0
 

Author Comment

by:matt_trotter
ID: 17000701
We are running MSDE, but the only thing that happened that is a for sure is that the server was down for about an hour.

Have you had a problem with a database corruption or error causing this?

Also, anyone got an answer to the 4.1 and forcing wireless cal option?
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 17002151
I am still waiting to get a Maint. Window to upgrade to 4.1, so I do not know.

Have you checked the documentation for 4.1 ?
0
 

Author Comment

by:matt_trotter
ID: 17002170
I have been flipping through it, but no info as of yet.
0
 
LVL 14

Expert Comment

by:ECNSSMT
ID: 17024455
hey another thought is delete the BES entry and recreate for key users that urgently needs this feature enabled and then either wait for 4.1 or over a period of time do any other user.

Regards
0
 
LVL 26

Accepted Solution

by:
Gary Cutri earned 250 total points
ID: 17028510
**********TESTS PERFORMED ON BES 4.1**********

TEST 1.
Disable Wireless calendar on handheld and the change IT Policy to "DISABLE WIRELESS CALENDAR SYNC" to FALSE.  Resend IT Policy
RESULT 1.
The calendar was still disabled on the device and the option to change from yes or no was still selectable.

TEST 2.
With the Calendar still set to disabled on the device I changed the IT Policy to "DISABLE WIRELESS CALENDAR SYNC" to TRUE
RESULT 2.
The option to disable wireless calendar sync was removed from the device.

TEST 3.
Reset "DISABLE WIRELESS CALENDAR SYNC" to FALSE and resend IT Policy
RESULT 3.
The option to disable or enable reappeared on the device but it was still set to no (disabled).


It appears the IT Policy settings in BES 4.1 are the same as version 4.  If anyone has any other ideas for testing let me know as I now have a test box which I can make any changes I require.


0
 

Author Comment

by:matt_trotter
ID: 17036744
I have also tried deleting and re-adding the user to the BES and to no avail.

So the official solution to this problem is...

DON'T USE BLACKBERRY ENTERPRISE SERVER! :-)

Well Gary, that solves that. Works exactly like 4.0, what a suprise. :-) I will divy the points up to Gary for checking 4.1 and Capgroup for going through the same problem, after a server outage, which is what I think caused it.

Two thumbs up for RIM!
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

When a user’s mailbox is first created and his Blackberry account enabled how do we provision the device and what happens in the background? Stage 1 – Activation The user of the BlackBerry device types the email address and activation password i…
I felt secure communicating on the BBM... Till some time back!! It was probably the fact that the BBM messages do not travel over the internet was making me feel 'secure' about it, or was it the fact that BBM only works on a BlackBerry Devices a…
Migrating to Microsoft Office 365 is becoming increasingly popular for organizations both large and small. If you have made the leap to Microsoft’s cloud platform, you know that you will need to create a corporate email signature for your Office 365…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now