Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1128
  • Last Modified:

Outlook 2002 Email Signatures - Logo not showing

I am using Outlook 2002 and have created signature/logo (logo is jpeg) in MS WORD. When I open up a new email, signature comes up fine but the logo, doesn't show up. The format is HTML
0
beckonhall
Asked:
beckonhall
1 Solution
 
war1Commented:
Greetings, beckonhall !

Since you created the signature in MS Word, you need to have MS Word as editor to see the logo.  Go to Tools > Options > Mail Format tab. Make sure MS Word as editor is selected.

Best wishes!
0
 
beckonhallAuthor Commented:
The options to use MS Word are grayed out and are not available.
0
 
war1Commented:
1. You need to make sure that the versions of Outlook and Word that you are using are compatible. For example Outlook 2003 can not use previous versions of Word, so if Outlook 2003 is installed and Word 2002 then Word will not be available to use as the e-mail client.

2. Sometimes Norton Antivirus will interfere with MS Word as editor.  Temporarily disable it.
http://support.microsoft.com/default.aspx?scid=kb;en-us;329382&Product=wrd

3. If no joy, close Outlook and Word. Do a search for and rename normal.dot file.  When you open MS Word or Outlook, a new normal.dot file will be created.  Now test the MS Word as editor option.
0
 
calamasterCommented:
Might I suggest that you do not embed the image in your signature as many Anti-Virus will reject the email. best way to do this is call the image from your webspace <IMG SRC="http//:www.yourdomain.com/images/mysignature.jpg">.
By doing this the image is called by the recipients email program when email is opened.
ALso if you change the logo you only need to pop a new one on the web
0
 
jimmy1264Commented:
This worked for me.......
 
It has to do with the Outlook Temporary Items folder. Close Outlook before preceding to the steps below.

1. Locate the Outlook Temporary Items folder by opening the Registry and finding HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Sec&shy;urity. Double click on the OutlookSecureTempFolder key.
2. Right click the Value Data field and select Copy. It should be in the form of %USERPROFILE%\Local Settings\Temporary Internet Files\OLK6 where OLK6 is some randomly generated string that always starts with OLK.
3. Open Windows Explorer, paste in the Address field and press Enter (or select GO). You will be navigated to this folder.
4. Select All the files in this folder and Delete.
5. Launch Outlook. The images should now appear in the Email.

Hope that helps.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now