Group Policy - Windows Firewall... Does nothing

The title says it all. I have firewall set to disable in the group policy, after using gpupdate the computer clearly picks up the group policy but the firewall remains changable and on. I figured this would be straightforward, guess not. The firewall is disabled in domain and standard. It was tested on a brand new XP SP2 computer with all updates. Any ideas?
danfratusAsked:
Who is Participating?
 
Jay_Jay70Connect With a Mentor Commented:
if you are hitting computer settings make sure the computers are in the OU...same for users.......i know i know! don't yell! you would be surprised at how often this happens!

however, besides that, often the windows firewall needs to be disable manually and group policy doesnt quite cut it, sure it will keep it disabled but once applied, but often you need to hit it manually first....good huh!
0
 
Jay_Jay70Commented:
you will need to restart your machine for this setting to kick in as it alters a service
0
 
danfratusAuthor Commented:
Tried that, tried logging off.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
Jay_Jay70Commented:
run a gpresult and see if the policy is being filtered out
0
 
Jay_Jay70Commented:
wait, how did you configure this, computer config yes? are you applying to the computers OU
0
 
Rob WilliamsCommented:
Is it Small Business Server by any chance? If so there is a specific GPO called "Small Business Server Windows Firewall" that needs to be configured.
0
 
danfratusAuthor Commented:
ok, so its specified in the OU for the group policy i am in... it simply does not pick up the firewall settings at all for some reason...
0
 
danfratusAuthor Commented:
thanks Jay Jay, adding the computer fixed it. I guess that *kinda* makes sense...
0
 
Jay_Jay70Commented:
lol! good good :) cheers!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.