WSUS Notification Problem, They Won't Go Away!

A Laptop on our domain has recieved updates from wsus, but when the notication appears saying "your computer was recently updated", it will duplicate itself over and over again non stop, you will end up with about 20 of these notification icons next you the system clock!

If you move the mouse anywhere near them they dissapear, but will start coming back when you continue working

you cannot acknowledge the notification either as it vanishes as soon as you go near it!

Any ideas on how to resolve this?

Cheers,
hertel-devAsked:
Who is Participating?
 
ParadiseITSConnect With a Mentor Commented:
If that is the case, perhaps removing the machine from the GP for a day (so it goes through an update cycle) and then putting it back will do it as well...  unless they have really gone away...?
0
 
pjedmondCommented:
I presume that you've tried a reboot?

(   (()
(`-' _\
 ''  ''
0
 
SuperATPCommented:
To Disable The Notification Area Balloon Tips

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.1. Click Start, click Run, type regedit, and then press ENTER.
2. Navigate to the following subkey:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
3. Right-click the right pane, create a new DWORD value, and then name it EnableBalloonTips.
4. Double-click this new entry, and then give it a hexadecimal value of 0.
5. Quit Registry Editor. Log off Windows, and then log back on.

WARNING - This is for all balloon nitifcations, Maybe try and navigate to the reg entry that is for the WSUS program and put it in there for only that one.

SuperATP
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
pjedmondCommented:
Perhaps I ought to expand, Normally, somewhere I'm guessing a flag gets written (or similar) to state that the message has been displayed. Boot into an administrator account to ensure that this 'flag gets written', let it display, and then reboot.

(   (()
(`-' _\
 ''  ''

0
 
hertel-devAuthor Commented:
I've tried a re boot yes i'm guessing its because im unable to acknowledge it that it wont go away!
0
 
SuperATPCommented:
You say that it is dat in a domain, is this correct?
Maybe you could log on locally to the machine (outside of the domain) and then acknowledge this notification. Maybe a user implication to the domain.
0
 
ParadiseITSCommented:
You can disable the balloons, but it does not fix the real problem.  The update counter is corrupted, I can't seem to find the registry key it's found in, if you can find it and set it to 0 it will go away...


But, since I couldn't find it, I'd like to offer another possible solution:

Go to updates.microsoft.com and let that update your computer, install any update you don't have -- something minute like Windows Media PLayer update or something silly like that -- and then reboot.  That should kick the registry key and stop the messages while still allowing you to receive the messages in the future to let you know when things are happening to your computer.
0
 
hertel-devAuthor Commented:
I LOGGED in as local admin and they didnt appear...but they now seem to have stopped!  I'll keep an eye on this to make sure
0
 
hertel-devAuthor Commented:
i did actually move it out of group policy yesterday but it was still doing it...it was about 24 hours ago actually!
0
 
KromptonCommented:
If the user getting the notifications is not an administrator you can try setting "Allow non-administrators to recieve update notifications" (Computer Config > Admin Templates > Windows Comp > Windows Update) to Disabled in your GPO. If they are an administrator then ParadiseITS may be right that there is a problem with the updater.

Krompton
0
 
imacgoufCommented:
Hi

Troubleshooting AU Updates With WSUS
http://www.wsuswiki.com/TroubleshootingAUUpdatesWithWSUS

Taken from above article:
Troubleshooting Automatic Updates with WSUS

Here are a few troubleshooting steps which can help you to resolve issues related to Automatic Updates with WSUS.

1. For clients in a domain environment, ensure the Automatic Update Policies specified in WUAU.ADM have been applied. You can use GPRESULT.EXE against the Windows client compWuter to see the applied policies (download GPRESULT.EXE from the Microsoft web site). Additionally, you can use the Group Policy Management Console to ensure the AU related policies have been applied.

2. For clients in a a workgroup environment, configuration is via the registry or via local policy.

3. Confirm the the client's AU settings and ensure they are set the way you intend. A simple way is to use the REG.exe command to dump out the policy settings from the client's registry. Use the following syntax:

Reg query "HKLM\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate" /s

You should see something like this:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate
WSUServer REG_SZ http://dc1.nwtraders.msft
WSUStatusServer REG_SZ http://dc1.nwtraders.msft

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU
NoAutoUpdate REG_DWORD 0x0
AUOptions REG_DWORD 0x3
ScheduledInstallDay REG_DWORD 0x0
ScheduledInstallTime REG_DWORD 0x3
UseWSUServer REG_DWORD 0x1
DetectionFrequencyEnabled REG_DWORD 0x1
DetectionFrequency REG_DWORD 0x1

4. Check that the Automatic Update client code has been updated to use WSUS.
Check the file version for the files Wuauclt.exe and Wuaueng.dll (both are in your %systemroot%\system32 folder). Both should be version of 5.4.3790.1851 or later.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.