Delphi 2005 with 2 version of the framework .net

hello,

I need to install delphi 2005 on my pc. The pc has framework 1.1 and 2.0 installed.
Is there problems ?

Thank you
LVL 6
PHDAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
BlackTigerXConnect With a Mentor Commented:
it can run fine, I think the problem is when you install 2.0 after you install Delphi, but the workaround is just to reinstall Delphi
0
 
PHDAuthor Commented:
Thank you.

I need times to test your solution.
I don't forget your answer !-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.